Cannot activate Exposure App in /e/ on FP3+

Hey. I recently managed to install /e/ on my new Fairphone 3+, but after installing the Danish Corona Exposure App from the Google Play Store (through Aurora Store) I find that I cannot activate the app. When trying to activate it, I get a popup saying “Do you want to turn on the exposure tracking” (in Danish) and when I press ‘Confirm’… nothing happens, and the app is still marked as ‘Inactive’.

For a short while, I had LineageOS with MicroG installed on the phone, and even though it crashed a lot in general (due to running on old Android 9 code), this app worked fine back then: Pressing ‘Confirm’ would take me to MicroG, where I could approve the Exposure Tracking. However, no such thing happens here, which leads me to believe that this is an /e/ specific issue.

Does anyone know what I can do to fix this? Or, alternatively, how I can get some useful logs for debugging what is happening?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Have you tried this guide?


That indeed solved it! Thank you! I had no idea where to look for instructions. Will definitely check out the rest of the how-to’s