Cannot copy/move files from device under W10

I regularly move all my images and documents from any apps onto my archive harddrive. I did this for years now, including with /e/ OS, which i use on a GS290. But recently, it repeatedly failed, with an error message reading “requested value could not be determined”.
Here’s how it comes about:

  1. I connect the device to my PC (Windows10) via a USB3 cable
  2. I select “file transfer” in the notification bar of the device
  3. I create a new folder for the backup on my archive harddrive
  4. I select the iamges I want to copy and either CTRL+C or Rightclick+Copy
  5. I go into the destination folder and either CTRL+V or Rightclick+Paste
  6. The process fails with aforementioned error message.
    Here’s what I did so far:
  • update the /e/ OS to its newest version (1.1-20220627199797)
  • try it with different folders/harddrives as destinations
  • switch the USB3 cable

I hope this helps someone to help me

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Would be good to know the error message.

Another method would be Drag & Drop, with the left mouse key or with the right one, that’s different. But if Copy & Paste will not work probably Drag & Drop will also not.

I am sorry, but I actually did write the error message in the original post. “Requested value could not be determined”.

Ahm … I’m currently not really awake …

Never seen that message. My Windows 10 Explorer does it right, Copy & Paste. I’m on /e/ 1.1.

I’m finding 1 further reference to that …

Since you tried a different cable already, how about a different USB port?

If you are using Windows, you can try MyPhoneExplorer to do the job, it can connect to your phone via Wi-Fi or Bluetooth, apart from USB.

1 Like

I have a simple FTP-server on my phone, which is accessible from all other devices in the same wifi network, especially a PC (Windows, Linux, doesn’t matter). Works great and fast and without the damned cable.

Well gee golly jeepers, it worked. Thank you. Now I can archive all my dumb stuff off my phone.
Still kind of miffed that my favourite USB port isnt working properly, but nonetheless, thanks mate!

1 Like