Cannot disable music notification "!" on Music icon


I tried to remove the green “!” on the music icon when it is paused by disallowing it in system settings / apps and notifications / music / notifications but it is still there. I don’t think it is relevant to display this icon when music is paused.

How can I remove it? It seems this is a bug as an unallowed icon is displayed.

Hi !

You have two choices :

  • Completely disable notification dot,
  • Disable or minimize the pause notification by long pressing it and click on “Minimize” (or a " ! " or something like that depending on your Android version, then click on what is highlighted, and set the priority of the notification to the minimum).

I want to keep the notification but not the dot so I have choosen option #1 and therefore totally disabled notification dots but the dot is still there on Music app icon (did not test for the other apps).

Disable the special permission “Access notifications” for Bliss Launcher and notification dots won’t work anymore.

In Bliss Launcher I found only two permissions: Location and Files. If I use the three dots menu to display all the permissions, it is still not there. In Trust I did not find anything for Bliss Launcher.

Else I can just wait for the bug to be solved.

Settings > Apps & notifications > Advanced > Special app access > Notification access.

1 Like

Done, thanks! I hope the bug will be solved.