Cannot download/install anything from the App Lounge

Running the lastest OS Murena One 1.9-20230310268291 and the issue is whenever I attempt to download and install ANY program the RETRY window comes up after the “download”. I have rebooted the system twice and even checked for updated OS. I have google play turned off.

Any suggestions? Everything else appears to function normally.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


I’ve noticed with the App Lounge I need to let the home page load completely when I open the the app or sometimes App Lounge doesn’t run as smoothly. Also, going to settings>apps>app lounge and clearing the cache/storage and that seems to help a lot of people when App Lounge isn’t running properly.

1 Like

Thanks Dave1
I did as you stated. cleared the cache/settings and still had the issue. I then thought of going into Advanced Privacy and set the Trackers, Location, and Real IP Address turning them to the OFF position thereby exposing myself to trackers, real location, and real IP Address.

The result?

I then was able to download/install/open the apps.

I then turned the three device protections back on. Why this occurs I have no idea but perhaps the engineers can look at that or provide the answer here for others.

Dave1, thanks for your reply.


I regard Advanced Privacy ( ← clues within the link) as really Advanced Privacy … App Lounge (in my experience) needs a really clear line.

See also (for more reading) Advanced Privacy - know all about it

… but also there was service interuption today:

I am experiencing the same exact issues as you @jes when attempting to download F-Droid, Aurora or any other app.
I have not tried turning off Trackers, Location, and Real IP Address…
Last time I turned off Real IP Address was in attempt to fix errors using Brave.
I had no luck turning it back on. Only fix to turn it back on I could figure out was to reset the phone.
/e/OS 1.15-s-20230913330639-stable-FP4

Anyone figure out a fix, aside from turning stuff off?
I wonder if we can download and install .apk, from our phonds??

…its been years since I last rooted a droid or even used one, got caught up using iOS for music production.

Wishing all a wonderful day!


You are just referring to switch the phone off and back on again ?

I have had to do that in the past, but I think only when Hide my IP has got into some conflict.

I have no apps running, I expect to be able to switch Hide my IP on and off at will, just did it ! However at another attempt with browser open, I have had to restart the phone.

App Lounge, previously tested and working in the past 15 minutes, is slow and has failed to download and install a small app with Hide my IP switched on.

By reset, I mean erase all data (factory reset), in order to turn Hide My IP back on.

Prior to that I had tried restarting, clearing any applicable cache/memory and restarting, etc. to no avail…

The only other route, that comes to my half brain cell is downloading the F-droid/Aurora .apk’s from github and installing, as the App Lounge will not function.

Wanted to check in and see if someone with big brains, or someone with prior experience dealing with these issues, had a fix.

In this case I would certainly install F-Droid from here I have it on my phones. The browser can be given permission to “install from this source” when you open the download.

I cannot account for such severe difficulty with AP, I am sorry to hear this. I think you should straight away start a thread on your AP problem and / or Report an issue so that devs can see.

Please just check that there is not already an issue similar to yours. These are the current Gitlab Issues – Advanced Privacy I do not think we have had such severe issue reported on AP for a long time.

1 Like

Thank you, I appreciate your feedback and confirming my thoughts on working around the issue by downloading the .apk from the web.

Hope the day was good to you!

I have same issue. As a workaround, one can try using Aurora Store, which can be downloaded from F-droid.

I was able to download various programs from the APP Lounge after turning off Trackers, Location, and Real IP Address as late as today. I was looking at that as a negative thing but on further consideration that is an asset. You can be rest assured your device is stopping anything coming into your phone!

That’s great to hear you were able to download apps!
Were you able to turn Real IP back on?
That is where I got stuck. I had to reset the device, in order to turn Real IP back on :face_with_diagonal_mouth:

After the download/installation I opened the program and everything appeared to work, went to Real IP and turned it on along with Trackers and all is well. Did not have to reset the device.

1 Like