Cannot send group texts

So a couple days ago I realized that people on group texts were not getting my replies. I would get their messages but nobody could see any replies from me. All other MMS features like sending photos to a single contact, etc. all work. It is specifically group text messages being sent.

I am using a Terracube 2e on mint mobile. It is updated to the latest version of e os.

Could this be a bug with messaging app? Or more likely a carrier issue? I tried contacting support from my carrier and they could not solve the problem.

Is anyone else having this issue?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Yes. I’ve also discovered that I can’t receive OR sent group texts. I’ll be submitting an email to the Murena Support folks.

Yeah I can receive but not send. I am not sure if it is a murena problem or a problem with the carrier.i have tried calling the carrier 3 times now and get different nonsense each time.

I have the same phone, a Teracube 2e.

It doesn’t make sense that the carrier would have a clue. I suspect it’s something with the phone. I’ll update when I get a response from Murena Support.

Experienced the same issue with my samsung s7 whilst being on one of the 1.x versions (now 1.6).
(I am not trying to say it was fixed in followup versions - that I don´t know - I am only referring to “way back in time” … carrier is congstar/telekom but I doubt it’s a carriers issue)
I rarely use that group-function so I cannot tell for sure anymore what tweaks I tried but from what I recall it also worked after tinkering around a bit and retry… But no up to date- data point from me.

It may be worth the try to check and change if “sending sms” is limited (I had to fix that anyway some time in one of the 1.x versions but I cannot say for sure if that was correlated /also fixed the said issue):
Go to system settings > type in search-field: “sms” > find result saying something like “sms limitation” > choose that and find it located under “trust” functions > there you can define the permitted amount of sms per minute

I’ve had the same carrier for 15+ years. With the many phones I’ve had (thanks to the intentional mediocre quality causing everyone to have to buy a new phone every couple of years thus keeping mfgs in business FOREVER) I’ve never had this issue before…only with this phone. I love the concept of the phone and sincerely want to work at rectifying this issue, so I’ll persevere.

I looked up “sms” in Settings. Changed a few things but no joy.

1 Like

I’m also having this issue. I’m in the US, my carrier is T-mobile, and I also have a Terracube 2e. I’ve been participating in group texts with my family forever, until earlier this month (January 2023). I’ve found that with the default app “Messages” I can receive texts but when I send a message, no one in the group receives it (and my phone doesn’t indicate any issue). I installed SMS messenger by Tibor Kaputa (via F-Droid) whose settings allow the option of SMS or MMS for group texts. With SMS selected, I found my messages went through, but not as a group–each person receives an individual method. With MMS selected, the message doesn’t go through at all.

The phone is up-to-date but the OS hasn’t updated since before the issue started, and I don’t think Messenger updated. This suggests to me that network operators made some change.

Any insights welcomed!

Just found out that in my case the cause for not being able to send group text is not my own phone but the phone of one of the recipients as it is obviously not able to receive MMS. In that specific case it is some cheap dumb-nokia … So no further helpful insights…

This is exactly the same for me. I am on mint mobile but they are on T mobile network.

That makes me worry it is a network issue and T mobile changed something. I have called mint support several times with the following results.

Call 1: checked data and APN settings. Still have the problem. Got some nonsense about an issue with the tower.

Call 2: more nonsense about the tower. Service agent did a data profile reset (whatever that is) which required me to shut the phone down. Still not working

Call 3: told me my phone was no longer compatible with their network. I complained and got nowhere. After hanging up I went to Mint’s compatibily checker and put in my IMEI and their tool says it is compatible.

Call 4: another mystery “reset” still with no results.

:frowning:

I need to contact murena and try to figure out if they know a solution.

there are a few group message related issues past the version 3.8.1 that last had a group messaging related issue fixed. /e/ 1.6 is on 3.9.4. Group messages are always MMS messages? it reads like a known issue, but no work put into a fix

(trivia: in Germany Vodafone has deprecated MMS as of 2023)

1 Like

didn´t know that, thanks for the info!
in wikipedia I find the info that German Telekom will probably not maintain that service further than the end of 2023 Telekom verlängert MMS erneut bis Ende 2023 - teltarif.de News

edit: has anyone tried this one?
https://www.f-droid.org/packages/com.hectorone.multismssender/ (or is that for a different usecase? A single sms will probably not be perceived as being part of a “group-sms” and recipients may be unable to answer directly to “all” I guess (?)

Update: I just pulled up T-Mobile’s APN settings page and did a point-for-point comparison. The only thing that I could see being different was T-Mobile lists an MMS protocol (WAP 2.0) and in the list of phone parameters (visible on the phone), “MMS protocol” doesn’t show up anywhere.

Is it possible that we have a conflict in MMS protocol? Is there a way to see the phone’s current MMS protocol? Or change it?

So I just updated to v 1.7 and the problem is fixed for me.

Thanks murena!

I have been using this phone as daily driver for almost a year now and it is my favorite phone by far. I always really liked android until google got so invasive the user experience got horrible (besides the obv privacy issues). This issue was really bugging because I use group texts on a daily basis and really would have been bummed if I could not rectify it and had to look for a new phone. I hope the update fixes the problem for the others here.