Cannot share calendars


I’ve been trying to get my personal (murena) and professional (Proton) calendars together in one app but without success.

On the one hand, the shareable URL for the murena calendar does not work at all on the Proton side, and on the other hand I was able to add my Proton calendar to the murena web app but I’m unable to make it show on the mobile app. I found a topic on the forum that describes the procedure to make it show in the mobile app, but it yields an error.

Here are the steps I took:

  • subscribe to Proton calendar in the murena web app
  • on my mobile (FP4), go to Settings > Accounts > > My Account > Settings > “my account name” > Webcal
  • then update the list of calendars (three dots in the top right hand corner)
  • under Webcal I can see the calendar I added, but it’s toggled off, and when I try to turn it on I get the following error:

Unable to resolve host “”: No address associated with hostname Unable to resolve host “”: No address associated with hostname
at okhttp3.Dns$Companion$DnsSystem.lookup(Dns.kt:49)
at okhttp3.internal.connection.RouteSelector.resetNextInetSocketAddress(RouteSelector.kt:169)
at okhttp3.internal.connection.RouteSelector.nextProxy(RouteSelector.kt:132)
at okhttp3.internal.connection.RealRoutePlanner.planConnect(RealRoutePlanner.kt:147)
at okhttp3.internal.connection.RealRoutePlanner.plan(RealRoutePlanner.kt:67)
at okhttp3.internal.connection.SequentialExchangeFinder.find(SequentialExchangeFinder.kt:30)
at okhttp3.internal.connection.RealCall.initExchange$okhttp(RealCall.kt:267)
at okhttp3.internal.connection.ConnectInterceptor.intercept(ConnectInterceptor.kt:32)
at okhttp3.internal.http.RealInterceptorChain.proceed(RealInterceptorChain.kt:109)
at okhttp3.internal.cache.CacheInterceptor.intercept(CacheInterceptor.kt:95)
at okhttp3.internal.http.RealInterceptorChain.proceed(RealInterceptorChain.kt:109)
at okhttp3.internal.http.BridgeInterceptor.intercept(BridgeInterceptor.kt:84)
at okhttp3.internal.http.RealInterceptorChain.proceed(RealInterceptorChain.kt:109)
at okhttp3.internal.http.RetryAndFollowUpInterceptor.intercept(RetryAndFollowUpInterceptor.kt:65)
at okhttp3.internal.http.RealInterceptorChain.proceed(RealInterceptorChain.kt:109)
at okhttp3.internal.connection.RealCall.getResponseWithInterceptorChain$okhttp(RealCall.kt:205)
at okhttp3.internal.connection.RealCall$
at java.util.concurrent.ThreadPoolExecutor.runWorker(
at java.util.concurrent.ThreadPoolExecutor$
Caused by: android.system.GaiException: android_getaddrinfo failed: EAI_NODATA (No address associated with hostname)
at Method)
… 23 more

Has anyone had more success than I did?

stacktrace looks to me as if it’s trying to get specifically the ipv6 address of - but that host only has an ipv4 address. Are you in a ipv6-only network then? I’d retry from a network that also assigns ipv4 address and route

How can I tell if the network is ipv6 only?

I tried on three different networks (wifi at home, wifi at work and data) but I got the same result. I tried removing and adding the calendar again on all networks and nothing changed.

You saw their help page, they sound very keen to help.

This topic was automatically closed after 90 days. New replies are no longer allowed.