Can't Access Pix Message File

I was sent a pix message recently and wanted to save in a folder. I selected ‘save to gallery’ and when opening Gallery, there are no pix images. When I open Photos or Documents, there are no pix images there either. The only thing I can do is forward the pix message to my flip phone because this phone won’t allow me to enter an email address in the phone number field.

pix message ?? Are you meaning a MMS or what do you mean ?? Which app do you use ? A little more details would be fine

Photo or image files that are sent by text message are referred to as ‘pix’ messages on flip phones. I thought MMS refers to the transfer of data between a cellular phone number and an email address. I checked and it was an MMS message but the message came from a cellular phone number so why would it be sent as MMS if it’s not sent from an email address?

No ‘app’ was used to open the message with 2 photos.

I long-clicked on the images and had the option to forward or save them to Gallery. I saved them to Gallery numerous times and they don’t slow up in any of my phone’s files. I tried accessing them using my laptop via USB cable but the images weren’t in any of the files. I received another MMS message from a friend with a photo taken of us attached but it didn’t save to Gallery either.

I tried forwarding the messages with photos to my email address but it wouldn’t let me enter an email address to send it to.

I found a YouTube video that recommended downloading the app ‘media Re.Scan’ that’s compatible with Android versions up to 7.1. My phone’s version is 7.1.2 and it doesn’t show up in the app search results so perhaps it isn’t available for my phone’s android version. It’s supposed to retrieve missing files and restore them to the appropriate folders.

I didn’t have any of these problems processing photos received in my old flip phones.

Thanks for the details, but still have some ?? in my eyes. Ehatvis a flip-phone :thinking:

But there must be a app with which you have gotten the pictures. Was it the standart SMS app, or ??

I opened the message by clicking on the message icon in the main window of my phone. It must be the standard SMS app because I didn’t install any other messaging apps or social media apps such as Facebook. How can I check if the type of photo message I received was MMS or SMS? None of this information is displayed and there are no options that I can find to show the properties of the message. Ehatvis didn’t produce any results when performing an acronym search.

Could you pls try it with silence from f-droid ?

I installed the Silence app and restarted my phone but each time I tried opening it I got a ‘Silence keeps stopping’ error message. I uninstalled it & reinstalled it again but got the same error message. So much for that idea.

That’s crazy. I never heard that from a silence user.

There must be something wrong on your e installation

I worked around it by forwarding the message to an email account and transferred the email attachment to a photo folder on my laptop. I can transfer the image from my laptop to the gallery file in my phone using the usb cable. That’s a lot of steps just to save an MMS photo image to the gallery file. The other apps seem to work ok so I think there’s something wrong with the Silence app. If I reinstall /e/ I’ll lose all my contacts since I don’t have cloud storage yet.

That’s no practicable workaround :frowning:

Export your contacts als vcf file (all in one file). transfer it to your laptop, so you a backup and restore them.
Your appointments you can export as ics file (all in one file) transfer it to your laptop, so you a backup and restore them.

I found a video that deals with this problem on YouTube. They recommend an app called Media Rescan. It doesn’t show up in the list of available apps or when searching for it manually. Are there any other similar apps available that you know of? I also came across a post on that said “One of the widget buttons is “reload media” it works great.” Is there a widget button available on /e/ that does the same thing?

Whete have you searched ? In Aurora ,?? Try