Can't buy Apps via App Lounge anymore

Hello everyone,

I’m not able to buy apps via App Lounge for some time now anymore. I am connected to my Google account via MicroG, but still nothing happens when I click on the price tag of an app in App Lounge. In former days clicking on the price tag directly brought me to the Play Store where I was able to buy an app - not anymore. I even bought the app on my old Google Android phone. e/os seems to not connect to my google account for some reason.

Does anyone have any ideas? Thank you in advance!
phone: Fairphone 4 running e/os 1.16-s

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Same here.
Also, I bought an app with the same google account on different phone but on my /e/ os it still shows with the price tag

1 Like

Same here. Can’t wven download apps I once bought with this phone. That at least always worked.

Plus can’t update bought apps any longer.

I can also confirm this on /e/os 1.17-t (Fairphone 5).

Should we open a Ticket on GitLab about this?

That would be great. Do you have an account on GitLab?

Just wanted to create a account, but unfortunately I failed because GitLab reported every email I tried as prohibited…

Feel free to open the issue, otherwise I will do it as soon as I resolved the problem with the GitLab account. But that will have to wait at least till tomorrow.

I created a ticket (#7598) on GitLab (

I thought it was me. I will check out the git ticket. thank you.

This topic was automatically closed after 90 days. New replies are no longer allowed.