Can't find emojis

Hello,
Sorry if it’s a silly question, but I’m a new /e/ user since this morning, and I can’t find emojis in the SMS app. Frivolous issue but so important detail !!
Do we have to install another keyboard for this ?
Thanks a lot.

1 Like

Have you tried to long press the green icon at the bottom right of the keyboard? Another green emoji icon should appear which can be used to chance to emoji keys.

3 Likes

Oh yes !!! It was so easy and so well hidden at the same time !
Thank you very much :smiley:

3 Likes

You are right. It is a bit too well hidden! Should be more visible. We were working on a upgrade for the anysoft keyboard app which should have these problems addressed. Having said that the default keyboard available currently is also quite good - simple to use.

2 Likes

Hi @Manoj,
I agree with you, the default keyboard is very pleasant.
Since I have the emojis, I don’t need another.

Stock /e/ keyboard just needs swype input and it would be perfect…

1 Like

Swype is definitely one of the features I miss from my old ‘google’ phone. The ease of writing by simply ‘drawing’ on the keyboard speeds up the whole process of writing.

I can’t find “facepalm” and certain “male” version emojis. Is it normal ? Is there an option somewhere ?

Hi!
Does not work for me: the green emoji icon appears, but disappears as soon as my finger leaves the green bottom right icon :frowning:

Hello,
Don’t leave your finger but swipe it to the emoji icon.

Hi! It is so well hidden that I don’t find it. I see no green icon at all on my keybord. Any idea?

Any plan to have anysoft keyboard as default in the (near) future?