Can't install APK package

Hi everyone,

I try to install a APK file I downloaded from but it fails: I tap “Install” and I receive the message “No app found to open this file”.

Can you please help me?

Thanks a lot in advance,

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Where do you tap that? Have you tried to just open the APK with the file manager?

What is the exact filename of the file you downloaded?

Hey, thank you so much, my issue is now solved!
I was trying to open the .apk package with Amaze, an Android file manager.
Since I opened it with the native /e/ file manager, it just installed without any problem.

Thank you!

1 Like

The Amaze thing is odd. I have it on an Oreo ROM and there is no issue with apk files. When I tap on an apk a dialog shows up asking what to do.

If Amaze is not working as it should, take a look at their GitHub to see if that is a known issue.
Did a quick check myself and didn’t see anything other than a whole lot of crash reports.

EDIT: Just installed Amaze on /e/. It works as expected when tapping on an apk file.