Can't login to Aurora Store

When I try to login to Aurora Store as anonymous it says “Successfully logged in” but I am not logged in. What I have tried: re-installing Aurora Store from Apps; enabling custom tokenizer with URL http://www.auroraoss:8080 ; clearing aurora store cache. What else can I try? I have never been able to log in to Aurora Store since I purchased the phone from the e.foundation at the end of last year. Any help most appreciated. Phone model SM-G960F. System version: 0.14-o-2021012999012-stable-starlte, Android ver. 8.1.0, Aurora Store ver. 3.2.9, supported links: play.google.com and market.android.com.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

A few days ago it was not easy to log to Aurora Store, but now it works again.

You can also try the beta of version 4 (available on their Telegram channel), very different from v3 and it seems to have less connection problems.

Aurora makes trouble when it has to connect. Work around for me was: stop the app, restart and when the “API” is generated logout the “Account” anonymous and login anonymous again. That speeds up the connections significant for me. I didn’t try the v4 @vlys recommended. Maybe I’ll give it a try…

Hi thanks for your suggestion but at this point I think I will stick with the release version. Also I don’t want to open a Telegram account.

Hi the problem for me is more basic. With the tokenizer enabled when I press ANONYMOUS the message “Successfully logged in” appears immediately, no comms takes place. With the tokenizer disabled it tries to connect and get stuck with the circle going round and around. This suggests to me that the problem is in the setup on my phone. Any more suggestions welcome.

I’ll wait for the release too - my first experiment with the current beta failed. Atm I have no spare time to contribute to bug fixing the beta store.

I can confirm the “tokenizer” behaviour: message sayes “Logged in” but it isn’t. With tokenizer disabled, my installation loggs in - but it takes half a minute…

The v4 Nightly builds can be found here at the author’s site.

My Aurora Store login problem has now resolved itself. I can’t say why as I can’t recreate the problem. Thanks for suggestions offered.