Can't swipe down notification bar

I just flashed on my Xperia Z3 Compact using recovery-e-1.0-q-20220528189323-dev-z3c.img. Everythings worked well, except I can’t swipe down the notification bar, which makes it unusable.

I am new to e/os, but I guess this should be a regular Android feature. Or am I missing something?


Just a guess, I notice that you have to pull down the notifications from the very top of the screen; I suppose there is no chance that Display has come out incorrect and your displayed screen is bigger than the real space?

Edit, it might be worth using the search facility in Settings, for “Notifications” or related subjects to check that you have not got some mix of conflicting settings going on.

Thanks for your help. Unfortunately I did not succeed yet. I am even more confused, because I can swipe down notifications when the screen is locked.

My next try will be installing /e/OS from TWRP recovery instead of /e/-recovery. I don’t know why it should change, but I am out of ideas.

Try changing the “quick pulldown” in settings to another side. Also in settings try clearing storage for Bliss Launcher (note that this will revert the launcher settings to default)

I was just comparing the behaviour of the Notification pull down with locked screen vs live screen.

As I touch the top of the live screen in order to start the pull down, the contents of the very top line status bar changes.

I wonder if you see any of this behaviour? I am not sure what this might signify, but it would be different from standard if this status bar was also unchanged by touch.

Thank, but changing the settings like @chrisrg suggested did not help. Regarding @aibd idea: If I touch the status bar, nothing happens.

Furthermore: Flashing with /e/-recovery did not change anything. Trying to flash with TWRP (twrp-3.0.2-1-z3c.img → which is pretty old but the newest available) did not work. I get Updater process ended with ERROR: 7 “E3004: This package is for device: z3c; this device is .”. Trying to delete assert(…) in updater-script leads to "Could not find ‘META-INF/com/google/android/update-binary’ in the zip file.

Anyway, thanks all for the help.

Edit: I managed to install it with TWRP (probably some weird behaviour with Windows zipping). Anyway, no difference.

Sounds like you tried your best, time to Report an issue

No f… way, as a last idea I gave Nova launcher a try instead of Bliss launcher and it works! Indeed that is something to report. Thanks for the link (and support)!

1 Like