Cloud says: Your storage space is full. Files can no longer be edited or synchronised!

I constantly receive this notification: “Your storage space is full. Files can no longer be edited or synchronised!”.
However, on the contrary: on only us 104,8 MB.
How can I solve this problem?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

First thing – did you check for deleted files?

You might get a better idea of space on the left hand area of Files app within ecloud. I see this:

Do you see information actually consistent with the notification?

Tank you for your help aibd.

Deleted files is empty now, and the remaining maps (devices … / … talk) ) contain in total: 152,8 MB.
Still I receive this warning: “Your storage space is full. Files can no longer be edited or synchronised!”

You probably checked this too … that you do not have junk or trash in your e-mail account at this is a potential hog of storage space.

In a quick search I do not see your full warning mentioned in any Issues · e · GitLab. If you feel you have checked everything at your end with help from Support topics you might email

Just a thought … I cannot explain how this message may have become “stuck” on your device; are you aware that the issue may have arrived with /e/ v1.0 and Advanced privacy? Since v1.0 many posts here mention the need to Clear storage in various apps.

Another option, Report an issue.

1 Like

Thanks for your help.

I did not have junk or trash in my e-mail account, but you inspired me to cleane out my mailbox: it stored a lot of e-mails with large attachments. Deleting them solved my problem! I never would have come up with this idea. So thanks again!!!

“Iain BD via /e/ community” <> schreef op 11 juli 2022 10:20:


I’ve been watching the thread, because I’ve had the same issue on my samsung s4mini: approx. 650 mb free in my cloud. The e-mail solution doesn’t help in my case, because I have literally 3-4 emails on my account w/o attachments.

In my case though it seems the sync works only with some folders (like “podcasts” and “screenshots”) and no sync for photos I take everyday. I even tried tinkering with the folder where photos are saved in my phone memory, but zero results. Is there a way to check which folders are synchronized etc. ?
Sorry, because I guess this should be a separate thread, but the initial description fits my case so well, too bad the solution doesn’t.

Any other clues?

1 Like

Update: In my case, eventually, I had to empty the cloud and wait for it to synch for a day or two. But now it’s fine.


I am also having issues with (nearly) full cloud storage and synchronization, without quite knowing why. I am using a Fairphone3+ with with the latest /e/OS update 1.8.1. I did the following:

  • checked for / cleaned hidden files
  • checked for / cleaned (not permanently) deleted files
  • cleaned almost all of my emails
  • cleaned almost all of my Telegram / Signal messages
  • waited for 1 week after cleanup
  • generally not syncing “Pictures and videos” from day 1

After all those checks and cleanups, the total storage was reduced from 1GB to ~950MB. Now, the home folder contains approx. 250MB, but I have no idea where the other ~700MB are coming from. I have several questions:

  1. How can I see which files are used to calculate the overall used storage space?
  2. Do you have any ideas what could cause the data usage apart from points mentioned above?
  3. In the account sync settings, what does “allow files’ sync on metered network” mean?
  4. A bit unrelated: Syncing contact birthdays seems to be broken as well (getting HTTP server error 404). Is there a way to fix this?

Update: I might have found the root of my cloud usage problem. Today I deleted all photos and videos that were stored locally on my phone (of course after doing a backup). Then I switched on-and-off the syncing of photos and videos in my account sync settings (several times just to be sure). After some hours the cloud storage usage is now down to a realistic level (~280MB) → Apparently, photos and videos are still included in calculating the total used cloud storage even if they are not synced / not visible in the respective cloud directories! Not sure if this is a bug or a feature.

PS: Permanently deleting e-mails (both received and sent) also helps, since e-mails are also counted as cloud storage. Especially large e-mail attachments (e.g. documents, photos, videos) can consume a lot of space. It generally did not help to clear the cache of individual apps.

I hope this helps users who have similar problems :slight_smile: