Deactivate synchronization between smartphone and ecloud


I want to disable the synchronization between my phone and the ecloud (documents, photos …). Where exactly can I disable this?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

You can disable here
Settings >> Accounts>> Account sync

Yes, I have disabled it there. But unfortunately, for example, the pictures are still synchronized. and the contacts now no longer. the problem is that my data volume is consumed by this. i want absolutely nothing synchronized with the cloud.

I use my ecloud account to back up files from my work. But I’ve just realized these are also being stored on my phone! Is there a way to prevent that? I don’t see “Documents” or “Files” listed among the things for which I can turn off syncing…

I have on my eCloud account folders which do not sync with the phone. They are folders which I created within eCloud to populate from various sources. Just now within eCloud > Files > + > New Folder I created “Work”.

I can reach the contents from eCloud opened in Browser on the phone and upload and download files.

1 Like

I can’t remember whether that was exactly how I added my files to my ecloud. I’ll try that now, and see if they sync with the phone or not.
I don’t know what the syncing schedule is, so I’ll wait up to 24 hours, I guess.

Unless recent change, sync is to happen every 30 minutes.

OK, that seems to have worked!
Still, I wonder what I did “wrong” the first time. Pretty sure I just opened the Documents folder and then copied my files (including their folders) into it, without having made a new folder first. It would have been nice if I could just do that and deactivate syncing for the Documents folder. Oh well!