Disable 'Authentication Failed' Notifications

I’ve been trying to get e.mail to forward messages to my phone but have been receiving ‘Aunthentication failed for e.mail. Update your server settings.’ notifications on a regular basis. I’ve spent numerous hours reading posts and tutorials trying to figure out what’s wrong but have too many responsibilities to spend more time trying to get it to work. I can use the web to retrieve email messages without troubleshooting configuration issues.

Is there a way to disable these notifications so I don’t have to keep deleting them?

Changing “Authentication Type” from “OAuth 2.0 Token” to “Password, normal” fixed that problem for me. Give it a shot if you haven’t tried that yet.

For some reason it quit happening recently. Perhaps it was due to installing a couple updates. I’ll check to see what authentication type it’s using. Thank you for the advice!