/e/ drive not syncing for new phone connections

I thought it was originally a problem with my self hosted VPS, but I am having the same problem with my e.email account as well.

My Pixel 5 was working fine updating to my e.email account. (I know pictures I took got uploaded. Don’t know if the server pictures downloaded to the phone.) I tried connecting my backup Motorola Lake, and my Pixel 4a to the self hosted VPS, and while we got it to connect, and Contacts, email, and Calendar sync fine, Pictures from the camera do not sync either way. (From the camera to the server, or what is from the server to phone.)

So, I deleted my e.email account on my Pixel 5 and put in my self hosted VPS account, and it didn’t connect either. And then, when I deleted the self hosted account, and put back the e.email account, it also didn’t sync. I tried Factory Resetting both the Pixel 4a and the Motorola Lake and the connecting just to the e.email account, but nothing. I even converted a new Pixel 4a and it still would not sync. (I could not reinstall the /e/ rom for the Pixel 5 because the download wouldn’t pass the sha256sum download test check.

Also tried restarting the phone with the power plugged in, and disabling /e/ drive and then turning on syncing again. But neither helped. Using the Next Cloud client did work, just not /e/ drive:

When I looked at the Show debug info and found this:
org.tasks.permission.READ_TASKS: denied
org.tasks.permission.WRITE_TASKS: denied
at.techbee.jtx.PERMISSION.READ: denied
at.techbee.jtx.PERMISSION.WRITE: denied

Any suggestions?

This topic was automatically closed after 90 days. New replies are no longer allowed.