/e/-Mail doesn't resume sync after flight mode


whenever I switch back from “flight mode” to “live mode”, everything wakes up but the sync in /e/-Mail. Solution is to manually switch Options - Network - Sync mode between the two non-stop options. Which option is active doesn’t matter at all they seem to be identical in what they do.
Can this be automated? Or could this bug be fixed?


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

This is an issue since 0.13 or so.

Would be interesting to know whether this is a problem of the forked stock Mail app or of the original K-9.

Might be a K-9 inherited problem: [Oreo] Loss and regain of connection can cause synch to remain disabled. (Not Doze related, but network) · Issue #3428 · k9mail/k-9 · GitHub

And thanks for linking to yet another place where I can look for help/info/issues with /e/… :smiley: