/e/ q settings won't let me "Allow from this source" (Aurora store)

I just finished installing /e/ q in my Essential ph1. I tried installing an app from Aurora. It then says “For your security, your phone is now allowed to install unknown apps from this source”[Cancel][Settings]. I press on “Settings”, which takes me to the “Install unknown apps”(Aurora Store 3.2.9) And there’s a on/off button, “Allow from this source: [Off]”. But the button can’t be enabled when I press on it, like it’s deactivated or something.
Is there a special procedure to give Aurora permission to install apps?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Well, this got solved by disabling an app that darkens the screen. It’s called “Darker”. Hmm.

It reminds me that I also faced this issue when I was using a screen filter app. I couldn’t click on the “Install” button when I was trying to install or update an APK. But it was on Android 5 Lollipop on the stock ROM. Could be a security feature to prevent apps allowed to be over other apps to install things without you knowing it.

HI everybody
I juste got my /e/ s7 phone.
Magic earth doesn’t work.
I heard that i coule update it with aurora, i did it.
But when i wanna install it, aurora sens le to m’y app présences ( not on the same page all the time)
And i can’t do anything else, aurora can’t install the app.
I tried to turn off the screen luminosity adapter…
Do you have any idea ?
Thanks .

Sorry for the mistakes:
I meant “aurora send me to my app préférence”

Hello @sebouchka23, thank you for your purchase!

Aurora takes you to the Settings because you have to activate “Unknown sources” to allow Aurora to install apps.

But you don’t need to update Magic earth yourself anymore, the 0.13 update already did it:

  • Click Settings > About the phone > System updates, click the curved arrow at top right to see the latest version and install it.
1 Like