Easy-Installer nur als Snap verfügbar?

Hallo,

ich wüsste gerne, ob es unter Linux möglich ist, den Easy-Installer auch ohne Snap zu installieren. Ich mag nämlich den Snap-Store nicht, und möchte ihn auch nicht installieren.

Danke für Antworten im Voraus!

1 Like

Der Installer ist OpenSource, d.h. man kann den auch aus dem Quelltext selbst bauen.

Beschreibung ist hier: Build with Gradle · Wiki · e / devices / Easy Installer · GitLab
Quelltext gibts da: e / devices / Easy Installer · GitLab

3 Likes

Danke! Dass der Installer Open-Source ist wusste ich schon. Ist es denn für Neulinge wie mich einfach zu kompilieren usw.?

1 Like

Ich habe es jetzt ausbropiert. Es war viel einfacher als ich gedacht hatte. Danke für die Lösung!

3 Likes

Cool dass das geklappt hat :slight_smile:

1 Like

Vielleicht kannst du mir das auch mal Mitteilen. Ich habe jetzt auf einen von meinem Laptop.Snap installiert, doch bin auch kein Freund von. Nutze sonst alles mit Linux. Doch, eigentlich Debian. Doch mein Problem ist das Englisch. Bekomme ich bei GitLab GithP Probleme. Das wäre toll, wenn du mal berichten könntest, wie du das umgangen hast und geschafft hast. Danke euch für die Information .

Es tut mir leid, aber ich wollte es jetzt gerade nochmal probieren, um die Befehle hier reinschreiben zu können, aber diesmal hat es nicht mehr geklappt. Dann erscheint bei mir nur noch eine Fehlermeldung:

 > Task :prepareMergedJarsDir FAILED

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':prepareMergedJarsDir'.
> No value has been specified for this provider.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 0s
5 actionable tasks: 5 executed

Da muss ich wohl das letzte Mal Glück gehabt haben oder ich habe es irgendwie anders gemacht.

1 Like

Dankeschön trotzdem für die Unterstützung