Ecloud confusion, login trouble

hi all,
i’m having difficulty logging into e from my phone. during setup i didn’t manage login so i skipped it. now i’m trying to add an account in settings (that’s the right way to go about it, right?) but again it fails. i’ve tried my user name and password, and i’ve tried and password… login failed…
on the computer i can log in here (writing this message) and into ecloud without any problem…

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

bump… (post must be at least 20 characters long)…

Did you tried to set the password as “visible” on the phone AND on the computer to compare if you have troubles with some keys?
You can also try to change the password from the ecloud settings and try again
good luck :slightly_smiling_face:

You have to use your Email address
And your ecloud password.

Comunity account and ecloud account are NOT the same.

You have to youse your ecloud account

Can you try to log in using the email and password in the format and password on the ecloud
If the account has been created sucesfuly then the ecloud login should work. The same ID in the same format should also work from

Settings >> Accounts  >>  Add Account >> /e/

The process to manually add an account to the mail app is given here