Email send fail - SocketTimeoutException?

Emails are failing to send. Just sitting in outbox. The error message is cutoff and it can’t be read fully.

(upload://mtacZf1KIgDZJegjO3jnRNYJDPg.png)IMG_20210503_133922

Not able to replicate this issue. I just sent and received test emails from evolution client to ecloud and back without issue. If you are facing this issue on the ecloud we had changed the setting there last week which requires users to now remove their account ( on the phone ) and then relogin with the /e/ mail ID.
This was done as some users were logging in to ecloud with non /e/ ID’s which were resulting in errors.

Hi @Manoj – I tried the above and the error persists. I can receive emails, but not send or reply (on the phone)

Can you try with these settings on the phone in the mail app.

Those settings were already correctly set - still no change. This just started today.

I posted this issue yesterday in another topic.

For me only the usage of FairEmail as new client helped.

I also use FairEmail. But the stock mail app is not so bad (most problems happen while receiving).

In the very most cases send errors are the result of one or more wrong settings for the SMTP server. There are indeed some pitfalls (ports, login method, encryption, SSL or TLS versions) not always transparent for the unexperienced user. This all can have been working for a long time and then suddenly it fails because something on the server has changed.

In such situations (when sending fails) it’s always a good idea to visit the Web interface of the mail provider and read the latest news there. The mail provider normally wants to have customers and gives them the needed informations. Then it’s also good to use a desktop mail client to check the right settings. And then, when this works, try the same settings on the mobile.

It seems I have the same problem, also signed in with the @e.email part and can’t send or receive emails.
The settings appear fine.

Edit: signed in with browser, the email I tried to send did save as draft in the cloud, but can’t seem to connect to sent or load incoming mail in the cloud either.

@Manoj

Today the problem still persists but the error message is different:

IMG_20210504_083145

A test email to my @e.email account just arrived. Few hours late, but it’s here. Sending still not possible.

I’m getting “Network is unreachable” for ports on mail.ecloud.global from a UK ISP (not mobile), and “can’t contact server” in rainloop. ecloud.global is OK. It looks like a problem within Hetzner.

The outages could also be due to the multiple maintenance activities planned on the ecloud. You can check this from the url given here