Email with dark mode becomes not visible (murenacloud)

Hello, I noticed a recent change / degradation in the looks of the email app on murena-cloud.
I think that dark mode was not avaible for email before (from my memory - i used to have dark mode only for the files and perhaps maybe calendar but email was light-mode-only). It seems like recently it was enabled - however the quality at least on my browser is very poor.

  • middle panel that is listing the email subject / sender has dark text on dark background. Only thing visible there is the size of the sendout + star for favouriting.
  • right-most panel that is displaying the content of the email is also unreadable and too dark.
  • only thing visible kind of is the left-most panel that displays the navigation bar (inbox, sent, drafts …). Even though here at least the text is readable - the icons (the folder, the trash can, the exclamation mark for spam) are also here dark-on-dark unreadable.

Changing this in the user-menu button → settings → appearance → turn off dark mode, fixes everything.

I am on Firefox 109.0.1 (64-bit), on macOS.

Thank you for all your great work and massive improvements in the past year(s), I truly enjoy using all /e/ + murena products. Please let me know if there is way I can help further or provide more info.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


I can’t reproduce here (Waterfox/Windows 11).
Could you please show us where you toggle dark mode ?

Hello again @smu44 - thank you for your always quick and helpful replies.

At first I thought this might be a problem with my Firefox - in combination with some script blockers / tracking protection stuff (similarly to my other question where i had troubles to connect to the email app).

However - i tried now with several other browsers and the situation is the same.

I am switching the dark mode via [ top right corner page where the user profile photo is ] → [ settings ] →
[ accessibility ] → [ dark mode ]. It is the only way I know so far to turn dark mode on.


Version (WebKit 615.1.16.1)
MacBook Pro (macOS Monterey 12.5.1 build 21G83)


Version 16.1 (17614., 17614)

It’s kind of strange: here RainLoop is keeping it’s theme, whatever I choose dark mode for Nextcloud or not.
Did you try to change Rainloop theme, while in dark mode?

@smu44 ah - nice idea ! yes that seems to solve it.

when i turn on the Dark Reader extension for Firefox - on top of the murena settings/accessibility Dark Mode - then i get a readable, white-fonts on black-background looks of the whole murena dashboard.

Thank you for your time and help to solve this :bowing_man:

1 Like