Why I cannot go to from any e/OS/ device? Two SM-G900F devices (e/OS/ 1.11-20230512…) and one Pixel 4 XL (e/OS/1.10-s-20230422…) return error ERR_CONNECTION_REFUSED, SM-A310F (e/OS/1.10-20230416…) returns ERR_NAME_NOT_RESOLVED. From one of the devices I tried from 2 different places, also over TOR. Tried stock e/OS/ browser and also Fennec and Mull, I also tried to open in “desktop mode” in those browsers. No luck so far, page does not load. On a linux PC in the same network the page loads fine and I can login. Does it work for you from e/OS/? Can microsoft block e/OS/ somehow?

if you search for the domain in the forum you’ll get explanations, the gist is: you need to disable a microsoft tracker in advanced privacy to let the domain resolve.

1 Like

To my knowledge that is only at first login. After successful (and saved) login, you can turn AP back on.

1 Like

Oh, I see. Thank you both very much. Sorry, that I have not looked in forum. Trackers did not came to my mind. I thought, that ms trackers use different domains.

when I last looked at it, the disruption is not worth it to hold onto the tracker domain signature.

New versions of Apps do not ship with the tracker, and the tracker backend itself is deprecated - as in, even if you’d install an old version of an App that ships with it, it can’t send its telemetry to a backend that records it.


it needs to be removed if Exodus’ data model is unable to reflect the historical nature of a tracker

I can confirm, that disabling tracker protection allowed me to login. Then I needed to add rcx to excluded apps to make syncing to onedrive working. Thank you, gentlemen.