Error trying to register /e/ Account

I can’t request the invitation to register to the /e/ account.
it gives me an error on the security code all the time!

Thanks for the help!

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi! Do you have a screenshot please?

Hi Julien,

It doesn’t matter how many times i enter the codes as requested, every time i get the error message.
I thought that perhaps was due to the browser i was using (brave), i tried in Firefox and even Edge and get the same result.
Another thing i thought could be happening, is that I’m connected all the time through a VPN, and perhaps that was the problem. I disconnected from the VPN and still get the same result.

Best regards

@Manoj any idea where this error comes from? Thanks

Hi @Julien we will need more details…

Hi @valth pl send a mail to with all details. Since this involves an account creation the team may require specific details as to what you are trying. Do not want to discuss that on this forum.