Failure to synchronize email sent from a smartphone and email sent from


The emails I send from my smartphone do appear in the Sent tab of my startphone’s Mail application (Galaxy S7 pre-installed), but do not appear in the Sent tab of Email - /e/ on And vice versa. I have no problem with the synchronization of the emails I receive and I have no problem with the synchronization of my contacts, calendar, tasks and notes.

Do I need to configure something?

Thank you in advance for your help.

1 Like


isn’t it the standard behavior for SMTP?


1 Like

How are your sync options in mail app ? Have a look under ‘account’ / ‘fetching mail’ / ‘push folders’ or ‘poll folder’
It could be that your send items are not includes.

You know, that you can open the send items folder and swipe down for manual sync ??

Hello Harvey,

Thank you for your valuable information. Everything is working now

Thanks a lot.


1 Like

happy to hear that. you are always welcome

1 Like

Dear friends,

I’m a new user to /e/, and have found the same problem as Jean-Louis a year and a half ago. I have been configuring the options in “Folder poll class” and “Types of folder with Push”, under the Sent folder configuration, but without success.

If I send an email from my pre-installed Galaxy S7, it appears in the Sent folder of the phone, but it does not appear in the Sent folder of the ecloud webmail.

Does anyone know the exact options I have to configure in the smartphone mail client in order to see sent mails in both places?

Thanks a lot and best regards,


By pure chance I found the right configuration options. I leave here the details in case it is useful for anyone else.

· I access the mail client in the smartphone (I think it is K-9), and go to More > Folders.
· In the Folders screen I tap More > Refresh list of folders. This was the part I was missing. My client only showed the local folders, but after refreshing, I can see both local and remote folders. The option to refresh folders is not available in other screens, just in the Folders screen.
· Then I go to More > Configuration > Account configuration > Folders > Sent Folder
· I choose that the Sent Folder points to the remote Sent folder, instead of the local Sent folder. I couldn’t find this option before refreshing.
· And that’s it. If I send an email from my phone, it is stored in the remote Sent folder, which is the behaviour I wanted anyway. It is no longer stored in the local Sent folder.

If someone needs more details, I will be more than pleased to help, though I’m not a technical user.

Best regards and thanks to the /e/ team, the webmail is now working perfectly, it is a superb tool.