Fairphone 3 dead after December 7 upgrade


I have a fairphone 3 I bought from the e.foundation shop.

I recently installed e.foundation q (Android 10) (Version of October 29).
Today I installed the December 7 upgrade.
Everything looked fine until the reboot.

The device did not start again.

Even worse, the phone does not show any signs of operation since:

  • it does not react to pluging in the charger
  • No reactions at all to either of
    • power button
    • volume down + power button
    • volume up + power button

The device seems completely bricked.

Any help greatly appreciated,


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Pl send a mail to support@e.email with the details.

1 Like

Keeping the power button pressed for about 15 seconds should force a reboot. Does the phone reboot this way?

You could also remove the battery, wait a few seconds and insert it again. Does the phone power on afterwards?


No and No, unfortunately:

  • Pressing the power button for whatever amount of time gives no reaction
  • I took out the battery, waited some minutes, put it back in again - still no reaction to any combination of buttons
  • I even tried taking out the SIM Card, as fairphone once suggested a SIM error might cause the FP3 to malfunction

The phone remains dead :frowning:

Recently I had to disassemble my FP3 completely because the touchscreen was not responding at all, even after rebooting or removing the battery. As you just updated your phone, it may be a software issue, but maybe there is a hardware issue and the electrical contacts no longer work properly.
This is just a suggestion :wink:

I know about the contact issues in FP’s modular design, had to disassembly my previous phone (FP2) from time to time, myself.

In this case, on the other hand, it’s not just a flickering screen or interrupted connections. The phone is entirely dead.

If it were a hardware issue, it would be a very strange coincidence that it hit precisely after the update rebooted the system - while the phone lay flat on the table without any outer disturbances.

So I just upgraded from 0.12-2020111084008 to the latest December 7 upgrade on my Fairphone 3+

The phone boots up just fine. Though there is no working changelog unfortunately… @Manoj is there a reason for the missing changelog? … “Not found”

About the changelog, an issue has been raised.


Updating from 0.12 to 0.13 (2020 08 12) just worked fine for me. No issues here.

I had an issue where my FP3 went (hard?) bricked, after trying to repair myself a corrupted update (by the way: bad idea to adb push partitions without knowing exactly what you are doing).

See this thread, where I explained my issue and asked how to reset: @AnotherElk linked me a thread on the Fairphone forum, and I gave a feedback about the steps I had to perform.

Hope it will help!