Fairphone 3 - installation problem

Hi, try to install /e/ on FP3 with Linux Mint. I have following the description successful until the fastboot -w command and failed by “”. I would be glad for any hints…:slight_smile: THanks

Did you use the latest version of Fastboot? download here

1 Like

I did the fastboot installation on a manjaro system and had no problems. Maybe it’s a problem with the connection between fastboot and your phone. What do you get from the command # / sudo fastboot devices?

Did you intend to copy the error message between the “”? Looks like your post is missing something there, because earlier reports of problems with fastboot -w usually contained some kind of error message.

sudo fastboot devices gives me the device number… but fastboot -w can’t find any device

sure, the message is - waiting for any device -

Can you type this: fastboot --version

fastboot version is fastboot version 1:8.1.0+r23-5~18.04

I tried it again, after starting the FP3 in Fastboot mode and plug it via usb to the PC, fastboot can’t reach the FP3, msg: waiting for any device.

Use version 30.0.1-6435776, there are known problems with other versions., see link above.

ok, thanks! Will come back with the results tomorrow night …

When you updated to a newer version of fastboot and the same error still happens, I would try to execute all fastboot commands with sudo, e.g. sudo fastboot -w.

1 Like

thanks, latest version of fastboot finds the device :-). Next steps have to wait, /E/ documentation for next instruction is not reachable since this morning. I’ll be back…

many thanks to all! Latest version of fastboot and sudo command solve the issue!


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.