Fairphone 3+ Stuck on v1.5-q

Hello, it seems that my phone FP 3+ is stuck on v1.5-q of /e/ from 2022 also there should already be v1.7 available? I tried using search for updates many times and did reboot.

my current version is e_FP3-user 10 QQ3A.200805.001 eng.root.20221031.174702 dev-keys,dev-release . I am not sure what to do, to get the latest update and if it would be possible to have the update installed without losing my apps and data?

Can anybody help with that?
Regards, Daniel

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I saw that thread :

It basically says there is no way to upgrade from dev to stable without losung data and dev had missed ota updates if i read it right

So i made a backup and downloaded the easy installer to install

Now u have v1.18-s stable, which seems to run perfectly😀

Consider this thread solved


dev gets OTA updates just fine, but since /e/OS only supports one underlying Android version at a time on a device, and since update support for any given Android version will end somewhen, /e/OS has to be upgraded to a new Android version from time to time to continue to get updates.
/e/OS developers put in quite some effort to release OTA upgrades to new Android versions without data loss (hopefully) on a few select devices (FP3 among them), but only on stable, not on dev … see https://community.e.foundation/tag/development-updates. For all other builds or devices this upgrading process is manual, with data loss by default.

Well done :+1: … and with the change to stable you are set to receive an OTA upgrade without data loss (hopefully) to Android 13 (T), if and when it would come to pass …


I have the same problem… How did you back-up? With root access? (which I don’t have anymore)
I flashed my FP3+ some years back already… Any more up-to-date tips are welcome. I already managed to snap the easy installer but am not looking forward to reconfiguring a phone from scratch, I did a LOT of tweaks (camera for example…), so it goes beyond copying some images…