Feedback for v1.10

I have an issue with App Lounge. After started it is stuck on loading screen. So I get no access to install any app. Clearing cache has no effect.

Vendor Name: Fairphone
Device name: FP3 & FP3+
Device CodeName: 
Version of /e/OS or Stock which existed previously:  /e/OS 1.9
Not rooted

We’v got the same problem with our Fairphones since /e/OS 1.5 or 1.6, if I remember correctly. I do not believe it is a hardware problem, because if using HERE WeGo app the devices are located much more precisely. There are a couple of tickets opened at gitlab concerning GPS/localisation problems with FP3 and FP4 and other devices.

1 Like

Vendor Name: Google
Device name: Pixel 4a
Device CodeName: sunfish
Version of /e/OS or Stock which existed previously: R V1.9
Is the device Rooted / Not rooted: Not rooted

No issues detected :slight_smile:

1 Like

@tcecyk and @fja thanks for your replies on the Notes app! Clearing storage and cache (and thereafter resynchronizing all notes) solved the problem for me as well.

I have one more issue to report for the same device:

Galaxy A3
/e/OS 1.9
Android 10/Q
Is the device Rooted / Not rooted: I don’t know

The Anonymous login of App Lounge sometimes does not work despite the internet connection working:

Switching to open source apps only like so:

Produces this result: No apps shown at all:

What I tried so far:

  • Retrying several times: Once it worked again, the next day not anymore.
  • Clearing storage and cache of App Lounges

Unfortunately, after some changes to some notes, saved to murena cloud from another device, the Notes app again failes to synchronize. The notes synchronize without a problem using the official Nextcloud client app for Android, however.

Vendor Name: FairPhone
Device name: FairPhone 4
Device CodeName: FP4
Not rooted
Version of /e/OS which existed
1.9 stable

I still miss to sort apps individually (by drag and drop) in groups as you can do it on home display.

1 Like

I’d say as a fairly new user of /e/os (only some 2-3 months), everything is working properly as it should including work apps (mostly Microsoft-based). Keep up the great work, /e/os team!

Vendor Name: OnePlus
Device name: OnePlus Nord
Device CodeName: avicii
Version of /e/OS or Stock which existed previously: e-1.9-s-20230310268290-stable-avicii
Is the device Rooted / Not rooted: no

1 Like

Fairphone FP4

Installation of 1.10 worked fine a few days ago, I did not even pay much attention. But this morning my phone was in factory reset although I did not get any message about it. I reloaded it to be sure to realize what was happening. I don’t understand why and I don’t know what to do. I checked : no backup kept. Nothing left. Real factory reset. Can you help me ?
Thank you !

Please clarify: What does this mean?

Did the phone show the initial user setup - language, time zone etc. (which would be the case after a factory reset)?

Or did the phone present you a choice of “Factory data reset” and “Try again” (which can happen if things go wrong when booting or rebooting the phone, but more likely in connection with an update process)?

Or did the phone seem to be running normally without any indication mentioned above, “just” without your installed Apps and your user data?

In the Murena cloud, or elsewhere?

Do you use a micro SD card in the phone?
(In which case for future consideration …

Thank you for your answer.

First I had to enter my sim card code (I just put the plane mode on 5 hours before) then I could not slide to unlock or to use the shortcuts.
Then I restarted it and after entering my sim code again, the phone did show the initial user setup.

I just used backup on the phone (as I remember) …I know… bad idea… I did not use any online solution.

No SD card.

I came to the conclusion that the os update was the cause of the problem as untill yesterday i had the 3 bottom buttons and this morning I have the sliding version (do you see what I’m talking about ?)

Endless loop after update to 1.10-r

  • Samsung
  • galaxy s7 edge
  • SM-G935F
  • 1.10-20230422278812
  • Is the device Rooted / Not rooted : ?? (‘‘Options pour les dev’’ is on)

2 problems :

• No more sync with the notes app :

App Version: 3.7.1
App Version Code: 3007001

Files App Version Code: 402060000


OS Version: 3.18.91-g35f12d2389e(eng.root.20230422.134204)
OS API Level: 29
Device: hero2ltexx
Manufacturer: samsung
Model (and Product): SM-G935F (hero2ltexx)


java.lang.IllegalStateException: Duplicate key 59
	at$$Lambda$Collectors$kXZFmh6iM6xf9lJWimhd2Ef6NEs.apply(Unknown Source:0)
	at java.util.HashMap.merge(
	at$$Lambda$Collectors$nKlT6uFghrTzWO44dlFAJFeRr34.accept(Unknown Source:8)
	at java.util.ArrayList$ArrayListSpliterator.forEachRemaining(
	at it.niedermann.owncloud.notes.persistence.NotesRepository.getIdMap(
	at it.niedermann.owncloud.notes.persistence.NotesServerSyncTask.pullRemoteChanges(
	at java.util.concurrent.Executors$
	at java.util.concurrent.ThreadPoolExecutor.runWorker(
	at java.util.concurrent.ThreadPoolExecutor$

• And in the tasks app, the lists cannot be fold back.

Thank you !

Hi, I am not so sure anymore that my issue is related to v1.10: I happened to have moved in a new city at the same time the problem appeared and I noticed these last days that depending on where I am in the city the GPS works very well or is completely lost. I suspect the narrow old streets and old buildings with their thick walls are the true responsibles for this issue. I’ll keep testing this hypothesis and will post any update invalidating it.

I managed to update to 1.10 resetting the device to stock firmware and then installing it.

The thing i discovered is that you cannot change system partition, since, due to the incremental ota mode, that makes the hash check at the end of the upgrade procedure fail.

Vendor Name:
Device name: FP3
Device CodeName: FP3
New version of /e/OS: 1.10-s-20230412278810-stable-FP3
Device not rooted.
Previous version of /e/OS: 1.8.1-r-20230204257076-stable-FP3

All installed apps work fine. :grinning: Thank you /e/OS team!
Startup is much faster than with version 1.8.1.

Vendor Name: Fairphone
Device name: Fairphone 3+
Device CodeName: FP3
Version of /e/OS or Stock which existed previously: 1.9.1
Device is not Rooted

Update worked to 1.10


  • The general performance of my smartphone is a bit slower now.
  • Furthermore, notifications for e.g. Signal-App are not working anymore. I tried to fix it by changing different settings but nothing worked till now.
  • Still got the issue with loosing wifi conection when e.g. listening to podcasts. Other devices do not have these problems within the same network.

Vendor Name: Samsung
Device name: S10e
Is the device Rooted / Not Rooted: Not Rooted

When I want to transfer a picture in MMS from Galery or Camera, I can’t choose the recipient. By default, the recipient is… The file address, like //media/external/images/media/3118 for example!
With some rare MMS applications it works correctly (for example Pulse SMS).
This is the case for different phone models. See next thread.

1 Like

Vendor Name: Fairphone
Device name: Fairphone 3
Device CodeName: FP3
Version of /e/OS which existed previously: 1.8.1-r stable
The device is: Not rooted

Basically everything went fine: As you should, I have closed all apps, connected the phone to power, restarted it and then applied the update. Afterwards all apps and data were still there, the home screen looked the same. Pleased to say no major problems during or after update so far! May even be faster during startup and general use. :slight_smile:

Edit: Two small things so far:

  1. The status bar on top doesn’t use all the space available to it. To the right there is a bit of unused screen. The battery icon isn’t all the way in the upper right edge of the screen. This may have been like that in 1.8.1-r, not sure.
  2. After the update I opened the Notes app and in the overview screen it showed only the titles of my notes, not the titles and first lines of text, as usual. Then I tried to open a note and it gave me an error (not sure what it said anymore, maybe related to syncing). Suddenly all notes disappeared from the app. I did have internet at the time. I rushed to back up my notes through the Murena cloud interface on my desktop and then went back to my phone. I changed the sorting of the (non-existing) notes, just to make the app do something. And voila, apparently it synced with the server at this point, because the notes were suddenly visible again in the app.

I already had this problem with 1.8.1-r (Android R-based /e/OS). All other messengers gave me notifications, only Signal didn’t. Not sure if it’s fixed now for me, since I haven’t received a Signal message yet.

Just to clarify further: It seems like the space to the right of the battery icon is somehow reserved for the location icon. When I have location enabled and use a location-using app, then there is a small blue circle there. It’s weird that this screen space isn’t “released” when the blue circle isn’t there, but it may be an Android 12 and not an /e/OS thing. No idea.

This topic was automatically closed after 29 days. New replies are no longer allowed.