Feedback for v1.11


Version 1.11 feels a lot more sluggish, especially compared to v 1.10, which felt much smoother than its previous versions.

On a side note, I’ve found out that all my issues were down to one thing: 4G not being accessible (or something approaching) until I toggle it off and on again. Let me explain: if I launch the browser, the navigation app, etc… they won’t work with mobile data from the get go.

I hope a fix is still in the realms of what is feasible, considering my provider is Orange Reunion, and I’m probably the only one using /e/OS with said provider. However, I am more than willing to provide anything (e.g. logs) or try some settings to troubleshoot this issue.

Please let me know what I can do.

And, last but not least… You guys rock! I may have this problem (since 1.4 or 1.5, i.e. the then current version when I first installed /e/OS), but your project has been nothing but awesome. :wink:

Vendor: Gigaset
Device: GS 290
Previous Version of /e/ OS: 1.10
Rooted: No

Update via OTA processed at 10.05.2023, no issues detected since then. Roaming (DE-CH) also working perfectly / WLAN w.o. issues.
Update went without problems.

Noticed the first time that there is a battery limit to prevent the update if battery is to low. Nice feature.

Many thanks to all who were involved in provide the /e/ OS 1.11 release.

Can´t await 1.12 :slight_smile:

One thing to note: I had to press several times the refresh button to get the update.

Vendor Name: Samsung
Device name: Galaxy S9 (SM-G960F)
Device CodeName: starlte
Version of /e/OS or Stock which existed previously: 1.10

  • more info on present version
    /e/ Os Version: 1.11-q-20230509288094-stable-starlte
    Security Patch: 5 février 2023
    Kernel version: 4.9.218 #1 Tue May 9 19:00:04 UTC 2023
    Version Number: e_starlte-user 10 QQ3A.200805.001 eng.root.20230509.185526 dev-keys,stable-release

Updated flawlessly. I am a very happy /e/ user.
But I noticed I didn’t get any OS security updates over the past two monthly updates: the security patch dates back to February, 5th. Is this normal, since the security patch and the kernel version used to update together?
Thanks for your answer,

Android 10 now counts as End of Life in terms of Android security bulletin.

Android Security Bulletin—February 2023 show a few fixes against Android 10, the following month there are no updated Android SPLs for Android 10.

Not very easy to spot, but just the same is revealed in /e/OS Release Notes. Search the page for Security fixes we see

This /e/OS v1.xx includes the Android security patches available until {month}.

but when we follow the link mention of Android 10 is absent since March.

1 Like

So the samsung s9 Murena phones that are being sold won’t get security updates?
Maybe there’s an Android 11 upgrade on the way?

Yes; it is “Under development” as an OTA Android version upgrade.

One can keep up with Development and Testing Updates in this weekly bulletin:
Development and Testing Updates, specifically to learn when this might happen, OS OTA upgrades.

1 Like

Thanks very much for the info, Aibd. I think /e/ is indeed a very, very important project. When I started using Linux, at the very beginning of the century, I tried Redhat, Suse and also Gael Duval’s Mandrake. I’m confident /e/ is going to succeed.

Same issue with Oneplus Nord avicii 1.11

  • Vendor Name : Oneplus
  • Device name : Nord
  • Device CodeName : avicii
  • Version of /e/OS or Stock which existed previously : 1.11-bdev
  • Is the device : Not rooted

As reported for OP8T, I have a battery drain due to the Media Storage as reported here .

  • Vendor Name : fairphone
  • Device name : fairphone 4 5G
  • Device code name : FP4
  • Version of /e/OS : 1.11-s-20230510288098-stable-FP4
  • Is the device Rooted / Not rooted : not rooted

Everything looks fine to me :slight_smile:

It seems that the usb files transfert did not work no more. All choice button are in grey and I cannot use them.
It seems to be similar to this one and I made a few tries with the original cable and others with thesame result : nothing.

I answer me : I succeeded to copy the file with a new cable : those of my Galaxy S6 tab instead of the original cable or others.

Vendor Name: Samsung
Device name: Samsung S8 SM-G950F
Device CodeName: dreamlte
Version of /e/OS or Stock which existed previously: 1.10
Version installed now : 1.11-r-20230509288096-stable-dreamlte
Is the device Rooted / Not rooted: Not rooted

Issues experienced:
EDIT : Bad timming for my update. The issue was caused by a big network failure in France.

  • Normal calls are not working anymore: I can’t hear the ring tone when I call. When the other person answers, I ear a very distorted/not audible voice.
  • The sound quality in Signal/Whatsapp is very, very bad (calling possible but painful)

Everything else works smoothly :slight_smile:

Hi, I just installed the /e/OS 1.11 on a Edge 20 Pro (XT2153-1) and found some issues.
The screen sometimes flickers, especially with dark or black backgrounds.
Some apps doesn’t work properly, the same apps are working well on my OnePlus Nord with /e/OS 1.8.1.
The App Lounge for exemple crashes often and when I search for apps it doesn’t find anything and gives error messages.
The camera app have the same issues my OnePlus Nord have, when you switch lenses often you get an error message “failed to open camera” or something like that. Sometimes even “serious crash” and you have to relaunch the app.
I’ll update if I remember or find others.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

It would be better to calrify for which devices updates are already built.
If feedback is desired, it is a bit needless to tell that there is no update, if there can’t be one.

Additionally, it is not possible to distinguish between “update is currently not built” and “update was built but can’t be found”.

Regarding update: Installed and working. Nothing obvious changed for me so far.

Vendor Name : Fairphone
Device name : FP3
Device CodeName : FP3
Version of /e/OS: v1.10 stable
Device is not Rooted, bootloader locked

I have also the high battery drain bug. Fortunately removing e-account help as suggested.

1 Like

I have a Samung Galaxy S9 (G965F) with eOS 1.11 and Android 10.
When will there be an update with Android 11 or 12 and can it be installed OTA?

Check the weekly development topics :


Solved rebooting!!!
Rebooted for other reason and the version was already 1.11.

1 Like

Thank you for the suggestion, I will change the formatting.Since I was on vacation I was not able to backup my data before formatting.