Feedback for v1.11

So the samsung s9 Murena phones that are being sold won’t get security updates?
Maybe there’s an Android 11 upgrade on the way?

Yes; it is “Under development” as an OTA Android version upgrade.

One can keep up with Development and Testing Updates in this weekly bulletin:
Development and Testing Updates, specifically to learn when this might happen, OS OTA upgrades.

1 Like

Thanks very much for the info, Aibd. I think /e/ is indeed a very, very important project. When I started using Linux, at the very beginning of the century, I tried Redhat, Suse and also Gael Duval’s Mandrake. I’m confident /e/ is going to succeed.

Same issue with Oneplus Nord avicii 1.11

  • Vendor Name : Oneplus
  • Device name : Nord
  • Device CodeName : avicii
  • Version of /e/OS or Stock which existed previously : 1.11-bdev
  • Is the device : Not rooted

As reported for OP8T, I have a battery drain due to the Media Storage as reported here .

  • Vendor Name : fairphone
  • Device name : fairphone 4 5G
  • Device code name : FP4
  • Version of /e/OS : 1.11-s-20230510288098-stable-FP4
  • Is the device Rooted / Not rooted : not rooted

Everything looks fine to me :slight_smile:

It seems that the usb files transfert did not work no more. All choice button are in grey and I cannot use them.
It seems to be similar to this one and I made a few tries with the original cable and others with thesame result : nothing.

I answer me : I succeeded to copy the file with a new cable : those of my Galaxy S6 tab instead of the original cable or others.

Vendor Name: Samsung
Device name: Samsung S8 SM-G950F
Device CodeName: dreamlte
Version of /e/OS or Stock which existed previously: 1.10
Version installed now : 1.11-r-20230509288096-stable-dreamlte
Is the device Rooted / Not rooted: Not rooted

Issues experienced:
EDIT : Bad timming for my update. The issue was caused by a big network failure in France.

  • Normal calls are not working anymore: I can’t hear the ring tone when I call. When the other person answers, I ear a very distorted/not audible voice.
  • The sound quality in Signal/Whatsapp is very, very bad (calling possible but painful)

Everything else works smoothly :slight_smile:

Hi, I just installed the /e/OS 1.11 on a Edge 20 Pro (XT2153-1) and found some issues.
The screen sometimes flickers, especially with dark or black backgrounds.
Some apps doesn’t work properly, the same apps are working well on my OnePlus Nord with /e/OS 1.8.1.
The App Lounge for exemple crashes often and when I search for apps it doesn’t find anything and gives error messages.
The camera app have the same issues my OnePlus Nord have, when you switch lenses often you get an error message “failed to open camera” or something like that. Sometimes even “serious crash” and you have to relaunch the app.
I’ll update if I remember or find others.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

It would be better to calrify for which devices updates are already built.
If feedback is desired, it is a bit needless to tell that there is no update, if there can’t be one.

Additionally, it is not possible to distinguish between “update is currently not built” and “update was built but can’t be found”.

Regarding update: Installed and working. Nothing obvious changed for me so far.

Vendor Name : Fairphone
Device name : FP3
Device CodeName : FP3
Version of /e/OS: v1.10 stable
Device is not Rooted, bootloader locked

I have also the high battery drain bug. Fortunately removing e-account help as suggested.

1 Like

I have a Samung Galaxy S9 (G965F) with eOS 1.11 and Android 10.
When will there be an update with Android 11 or 12 and can it be installed OTA?

Check the weekly development topics :


Solved rebooting!!!
Rebooted for other reason and the version was already 1.11.

1 Like

Thank you for the suggestion, I will change the formatting.Since I was on vacation I was not able to backup my data before formatting.

1.10 before

Otherwose works fine but I encounter very high battery drain even in idle modd when the scrreem is off. Battery statistics doesnt help. Similar battery drain was felt also with 1.10 and I hoped it would be fixed with 1.11 but it is not. The screen off mode consumes more than 200mA.

On my FP3, I am not able to reestablish bluetooth- connection to my hearing aid (brand: phonak). Removing/deleting and reconnecting doesn’t work either (device is found and connects for a second, then connection gets dropped).

Other device ( Bluetooth headset) works fine.

On 1.09 the hearing aid worked well, 1.10 i skipped. So I don’t know if this bug is specific to 1.11 or 1.10

Fairphone | FP3 with FP3+ camera module | /e/OS 1.11-s-20230510288098-stable-FP3 | not rooted

Battery drain issue as reported above, battery lasts about half a day.

Also, last night (a couple of hours after the upgrade) the phone rebooted and went into recovery mode after plugging the charger in. Rebooting once more solved this issue. Has occurred only once so far, so I cannot give any more details.

Vendor Name Fairphone
Device name FP4
Device CodeName FP4 5G
Version of /e/OS or Stock which existed previously e-1.10-s-20230412278810-stable-FP4
Is the device Not rooted

It is working well