Feedback for v1.11

Yes. (20 more useless characters)

Then what’s the complete version info on both phones? …

1.11-20230510288096 the newer with Android 11 on one phone

1.10.20230416280390 the older with Android 10 in the other phone

Unfortunately this is not complete version info, please really refer to the given link … [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc.
(Granted, with a little detective effort we could probably get there, but it’s just unnecessary with complete info :wink: .)


And the other one?

Edit: Ok, the other one should be 1.11-r-20230510288096-stable-GS290, as the corresponding dev version has a different build number.

And there’s the difference and the explanation: One phone is on the stable release channel, the other one is on dev.

1.10-q-20230416280390-dev-GS290 will not get any more OTA updates, because only one Android version gets supported per device (not Q anymore for the GS290).

And it will also not get an OTA upgrade to 1.11-r, because so far OTA upgrades have been exclusive to the stable release channel.

So, the updater works correctly when not offering anything more on this phone.
In this case the upgrade has to be done manually by the user via a fresh install, wiping user data by default (be safe with a backup).

Only 1 OS version per device is still being developed. For GS290 this is (currently) /e/OS R (Android 11).
So you will first have to upgrade your other phone before you receive updates again.

Manual update means complete wipe and reinstall?

Can You please give me a link to the version which will be still in developing. I will bring this to the same state as the phone on the Android 11

Could you please share? thank you :slight_smile:

OK, I searched “GCam” for you here in the forum and found at least this link.

Update on my battery drain issue: I followed this advice here to remove and re-add the /e/ Account, that did the trick for me. :muscle:

Vendor: Poco (Xiaomi)
Device: F3
Device CodeName: alioth
Version of /e/OS: 1.11 Android 12
Device not rooted.

Fingerprint suddenly disappeared from Security Settings.


I have the same problem with a Fairphone3 which appears with 1.11, wasn’t here for 1.10.

  • Vendor Name: Fairphone
  • Device name: FP3
  • Device codename: FP3
  • Last version of /e/OS: 1.10 S stable FP3
  • Not rooted


So far, to my knowledge, there is no solution.

Hi by me the update to 1.11 worked good.

But i remarked last days that a strong power drain is done from multimedia stockage sw unit after I’ve connected my device per cable on computer.
Device should be charged after one day usage.
What’s not happened if i upload my files per Bluetooth.

I was not sure about it on the 1.09 and 1.10 because it happened rarely (such exchanges with pc were rare too). But Today is sure, every time happens this behavior after pc exchange through usb.

Samsung galaxy s10+ eOS 1.11s
Pc with linux mint 20.3

Thank you very I appreciate but I already found this link and using GCAM. I asked question little bit not correct maybe. Oxygen OS camera is really very much better and I couldn’t find equivalent. I am searching for same solution or exact Oxygen OS camera.

Murena FP4, 1.11-s-20230510288098-stable-FP4
Updated via OTA without issues. Everything works fine except the battery drain has become crazy when using 5G connection…

The update itself worked well.

I noticed however that the calendar app has some issues:
If I create a full day event and open it later for editing it extends it by one day.
Eg. I create an event that lasts the whole 17.06.2023, save it and open it for editing, the start date is still 17.06.2023 but the end date is the following day 18.06.2023.

I am using a non-rooted Fairphone 4 “FP4” with /e/OS 1.11 (updated from 1.10, I think)

Faced a similar issue, but installed from scratch (switched for testing purposes from Lineage 18.1). In my case it was the Bliss Launcher repeatedly flickering and crashing, possibly caused by the weather widget. Issue has already been reported on GitLab on previous versions, so maybe no specifically issue on v1.11 → There is a possible workaround mentioned, if reboot doesn’t solve the issue.

  • Vendor Name: Xiaomi
  • Device name: Redmi 8T
  • Device CodeName: ginkgo
  • Version of /e/OS or Stock which existed previously: Lineage v18.1 May 2023
  • Is the device Rooted / Not rooted: not rooted

Everything else seems to work so far.

1 Like