Feedback for v1.11

Using FP4. Updated to 1.1 recently. Mostly worked, but a couple of issues I’ve noticed.

  • My carefully-placed icons reset to alphabetical order (this often happens on updates!)
  • GPS can no longer lock on accurately for more than a second or so. Thus any GPS-tracking application is useless. As a result I would like to roll back to 1.10, but not worked out how yet.

Hello all,

12. 1.11-s-20230510288098-stable-FP3

on of our Fairphones3+ here turns off and sometimes it turns on again by itself, but then the boot-up takes a lot of time. About 20 minutes. And sometimes I have to remove the battery to make it work again.

I do not have any special apps installed. There is also enough memory. Also, the phone does not get hot. Androidstudio etc. I have already installed to debug. Need there but guidance since I’m not a programmer.

I can someone help me narrow down the error, or maybe even find it?

Thanks a lot
and best regards

I created this thread because of I am not yet started to hunt bugs but I am investigeting only by eye. Here is my list of problems so far and I how I solved the ones that I solved.

Phone: Oneplus 9 pro Le2120

Solved ones:

1- First of all the root problem.

Some apps were giving warning and they were not opening because they were complain that phone was rooted. This is because of usedebug is on. After turn of this setting to zero all apps started working but in order to make this change you should close the disable-verity from adb. I think dev releases can come with disabled userdebug and we can open after install from developer setting or another.( For ex: starbucks required unroot and some bank apps.)

2- Telegram notification problem.

When I used telegram official application it was not showing notifications even calls. But after switching FOSS version from App Lounge this problem solved.

3- I was try to install /e os first time the boot.img and vendor_boot.img didn’t work with /e recovery I had to find solution from /e os community and extract boot.img and vendor_boot.img files from /e installation zip with payload dumper and used them. After that I was successfull but I don’t understand why uncompatible ones are uploaded as official download links.

Unsolved ones:

1- /e os mail app notifications.

When I use 2 mail account with /e os mail application it only shows notifications from chosen account.

2- Gmail notifications not working.

3- Shelter App Icons on launcher.

When install apps to shelter only some app icons created automatically and other need to open inside shelter. And when click “create unfreeze/ launch shortcut” it creates 2 icons.

4- Auto brightness not working correctly almost every time I choose manual.

5a - Aurora Store google account login.

App Lounge as default only shows opensource versions of apps if exist and doesn’t show official in this case. But sometimes we might need official. So for this when using Aurora Store and want to login your google account becasue searching apps is rate limited you need to confirm google login from another device.

5b- Because in /e os even gmail installed, you can’t use as a google login approve device even google account from migroG already set.

6- Proton apps login every app seperately.

I use proton products like mail, vpn etc. But when I login one of them usually in official rom it recognizes account and show from another app but in proton I logged in all 4 apps one by one.

For yandex apps when you loggin all other recognizes and you don’t need to logging every one of them.

7-Google meet doesn’t work. It can’t find google accounts from migroG or browser logged in accounts.

I know it is not make sense to use google meet on /e os but I wanted to use this for communicate for a reason(maybe inside shelter or maybe freeze and unfreeze every time when I want to use).

8- Sometimes rapid charge doesn’t start only slow charging. I unplug and plug charger again and then rapid charge working.


1- Is there any way to make aurora store silent auto confirm installation like App Lounge?

2- Is there any way to move whatsapp history to /e os (prefably under shelter). I tried a solution from the /e community forum but it didn’t work. I think it doesn’t work now.

3- In google keyboard application and some others there is translate feature that I can use while writing and it is translating. This feature is greatly usefull but it doesn’t exist on default keyboard. Maybe there is foss version of google keyboard I wanted to ask here.

3.1- Also in default /e os keyboard app it doesn’t show which language keyboard is active one and that make confusion.

4- Screen translate

In stock rom there is a floating bar and from there you can click and it takes temporary screenshot and translates using google lens/. This feature is greatly usefull when traveling and I would like to find alternative solution if exist.

5- Are there anyone using google camera port or official oxygen of camera in /e os or similar solutions?

Note: I think /e os is perfect os in terms of user experience especially search feature like ios is greatly usefull feature for people who uses lots of apps and this feature doesn’t exist on anywhere. (there are some very slow solutions and they not usable.)

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi, two issues I have discovered with 1.11 is the battery drain issue and the speaker phone issue with Fairphone 4.

The battery drain issue seems resolved when I deleted the murena account, I have added all features separately, mail and notes via their apps, and files via the nextcloud app, so im not really sure what I am missing.

The issue with the speaker phone is that people can hear me very weak when having the speaker phone on, is it a noise canceling algorithm issue?

Another annoying GUI thing is that the browser doesnt hide the address bar on the page which I could previously, which makes the displayed part of the website much smaller. Previously I could scroll down during a game in landscape mode and the adressbar disappeared. (this might actually help my addiction though so dont stress with this one :diving_mask:)

Also wanted to add that I had the issue with bluetooth not working but erasing the cache solved it.

Thank you so much for your hard work!



on one of out two phones there was offered an OTA update to OS 1.11 from 10th of may. On our second phone there is no update offered. It lasts on 1.10 and Android 10

What can I do to update the second one also to OS 1.11?

What devices are we talking about?

1 Like

It is a GS290 like the other one

Is the one with v1.11 allready on Android 11?

You can try to refresh the updater a few times (icon top right of the screen next to the three dot menu), this tends to display updates somewhen, when they should be available theoretically.

Does not help,
pressing several times but no change. Also the link to the release notes

does not work

Yes, it is an Android 11

Yes. (20 more useless characters)

Then what’s the complete version info on both phones? …

1.11-20230510288096 the newer with Android 11 on one phone

1.10.20230416280390 the older with Android 10 in the other phone

Unfortunately this is not complete version info, please really refer to the given link … [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc.
(Granted, with a little detective effort we could probably get there, but it’s just unnecessary with complete info :wink: .)


And the other one?

Edit: Ok, the other one should be 1.11-r-20230510288096-stable-GS290, as the corresponding dev version has a different build number.

And there’s the difference and the explanation: One phone is on the stable release channel, the other one is on dev.

1.10-q-20230416280390-dev-GS290 will not get any more OTA updates, because only one Android version gets supported per device (not Q anymore for the GS290).

And it will also not get an OTA upgrade to 1.11-r, because so far OTA upgrades have been exclusive to the stable release channel.

So, the updater works correctly when not offering anything more on this phone.
In this case the upgrade has to be done manually by the user via a fresh install, wiping user data by default (be safe with a backup).

Only 1 OS version per device is still being developed. For GS290 this is (currently) /e/OS R (Android 11).
So you will first have to upgrade your other phone before you receive updates again.

Manual update means complete wipe and reinstall?

Can You please give me a link to the version which will be still in developing. I will bring this to the same state as the phone on the Android 11

Could you please share? thank you :slight_smile: