Feedback for v1.11

Of course! When I use e-Recovery on a device, it is a mandatory default. Only when using Custom Recoverys like TWRP, OrangeFOX or PitchBlack the option is basically disabled.

  • Vendor Name : Xiaomi
  • Device name : Mi 10T Pro
  • Device CodeName : apollon
  • Version of /e/OS or Stock which existed previously :
  • Is the device Rooted / Not rooted : Not rooted

No issues with updating (OTA), now on

Everything seems to work fine so far.

As always: Thanks for keeping this device alive.

1 Like

Update still not available for my FP4

Does say pending release on the dev post but last update i received within 3 days

Might not be released yet on the stable release channel, if is any indication.


I don’t know exactly when the problem started. But it seems to me that it has been since the update to 1.11-S. I use a Oneplus 5 (cheeseburger):

Every now and then I have high utilisation due to the media storage and the battery capacity drops quickly.

Does anyone else have this problem?

Kind regards


Just a wild guess: You probably rarely reboot your device (except for the obligatory reboot in the course of an /e/OS update)? My assumption is that following a reboot, Media Storage will rescan your device for media contents which might take some time and energy if there’s a lot of the latter stored on it. Once that scan is completed, battery usage from media storage should drop to a low level again.

On my own device (that holds 200+ GB of music), I have stopped this problem by using VLC and switching off that automatic scan in VLC.

I restart regularly, after three days at the latest.
I have 45 GB in use, out of a total of 128 GB.

I also suspected VLC. But it seems to have had no effect.
After installing 1.11, I noticed that some apps asked for permission to access the memory again.

ok, I actually meant to recommend VLC in this respect because it allows you to disenable the scan. My actual “suspect” for keeping Media Storage “busy” would be the Music app (or any other media player that will not allow to disenable the scan). But I guess in your case the load sounds manageable and might not require what I did (basically I’m navigating my music folder-based only).

According to BetterBatteryStats, the process is responsible.

1 Like

Just in case you haven’t stumbled upon it yourself yet:

I can’t find anything helpful there.

Hello @Skidrow,
this seems indeed to be a bug in /e/OS 1.11 on OnePlus devices. The user @Usem and I have observed the same problem on our OnePlus smartphones:

There is even a bug ticket for the OnePlus 5 here.

The problem was not there on /e/OS 1.10. (I have reverted back to this version although I maybe did it the wrong way, i.e., I had to do a factory reset.)


I left a comment.

The release notes of 1.11 says:


  • Fix: Uploading file doesn’t check eTag when remote file is missing
  • Fix: Improve callback on account removal code
  • Fix: format timestamp on chunk upload to match cloud expectation
  • Fix: Sync used to be stucked in case of network loss in the middle of running sync

What is eDrive? Is this an App?


Vendor Name: Samsung
Device name: Samsung S9 SM-G960F
Device CodeName: starlte
Version of /e/OS or Stock which existed previously: 1.10-20230416280390-dev-starlte
Is the device Rooted / Not rooted: Not rooted

Just update to 1.11-20230514289715 and everything work perfectly :slight_smile:
Well done /e/ team !!!

I have no experience with gitlab. Is there anywhere to see if the bug is being worked on?
If so, is there likely to be a hotfix or will we have to wait until 1.12?

I guess we will have to wait for 1.12. Maybe @Manoj can help and ask the developers?

That would really be very helpful.
I can hardly use my device at the moment, don’t have the option of permanent charging.

Flashing 1.10 over 1.11 is not recommended?

1 Like

/e/ generally don’t release ‘hotfixes’

Okay, that means the problem will persist for at least about 3- 4 weeks, right?

Strange, I have no update for mine.

1 Like