Feedback for v1.14

As of now these devices have been identified as having missed v1.14 and a few previous builds
lisa , gauguin , miatoll, alioth , oneplus3 , ginkgo
The team identified an issue with the a _variant issue as coming in from lineage. We are working on resolving it and releasing these builds.


Fairphone FP4 5G
update to /e/os 1.14-s-20230816320616-stable-FP4
not rooted
sd card in slot

since the update the system crashes and reboots often while I switch from a second user to the main user (owner).
While the last reboot it showed a massage that data might be corrupted and a factory reset might be needed.
In Version 1.13 no Problem at all.
What can I do?

Similar is sometimes seen when Settings > Storage shows say 85% full.

This looks a lot of headroom but If your storage is anywhere around 85% I suggest try to fix it. Do you save your used updates ? If so they use a lot of space.

Thank you for the hint. But storage shows 25%.
How can I save or delete updates?

Settings > Updater > top right 3 dot menu > Preferences > toggle delete updates when installed.

  • Vendor Name: Samsung
  • Device name: S9
  • Device CodeName: starlte
  • Version of /e/OS or Stock which existed previously: v1.13
  • Is the device Rooted / Not rooted: Not rooted

As noticed by some others, the Maps icon moved to the last home screen.
But I have a more serious problem with Maps. When I set my destination and click on the ‘start’ button, I can hear the directions (turn right, turn left…) but the map doesn’t display properly. I only see a black screen with my speed and a big arrow, as shown on enclosed screenshot.
Previously it already happened that I see this screen, but only for 1 or 2 seconds and only in specific circumstances.
Now it permanent and the app is unusable.

Edit :
This bug is linked with the option called ‘affichage tête haute’ in french (head up display ? On screen display ?). Wien I turn it off, the app works fine. But when I turn it on, the small window that should display in a corner covers the whole screen.


Same for me, but this behaviour was here also in v. 1.13.

Vendor: Murena
Device: Fairphone 4
CodeName: FP4
OS before update: /e/OS 1.13-s-20230724313396-stable-FP4
Rooted: False

Update went fine, some issue though…

1# Screenbrightness issue still there, it dims without any reason. When the sun is out, it is almost impossible to read the screen.
I have turned off any setting related to this, but no improvement.

2# Ghost inputs issue still there as mentioned in the FP4 topic.
Here is reported that there will be a solution for this by FairPhone 9

3# Microphone issue, a lot of people complain about they can hear me badly when talking. This is with phone on my ear and when using the speaker option. When I’m a little further away they can hardly hear me talking. This issue is already present since I started using the FP4 in Dec last year.

#4 Not able to select manually another Network provider, message: “Couldn’t find networks. Try again.”

1 Like

Maybe this might help?


Now, the case of my new pixel5 !
I bought it a few days ago and it arrive at home with 1.12.3 release (stable-redfin).
Next I download & install the 1.13 release without any pbm except the time (more than 20mn vs 5 mn for the S9+).

Same thing with the 1.14 version which was a little bit faster (1.14-s-20230816320616-stable-redfin *).
All seems OK but some pbms :

  • the bluetooth icon does not appears and there is no posibility to access the list of nearby devices (or I did not found it !) and it does not keep the association with/from another device.
  • I think there is a pbm with the gps and the citymapper application (). most of the time I need to launch/relaunch 3 or 4 times the app to access the map/time of the trains. And often I also need to enable the 5G to have it working ! But I have no pbm with the others maps applications.


(*) : e_redfin-user 12 SQ3A.220705.004 eng.root.20230816.012602 dev-keys

You’re right, from one of my carriers switch from 5G to 4G has solved. But I have to say that this is not a real problem for me as for @w1900.

This is still happening. Is there simply an outage? Is it working for any other v1.14 users on FP4 or otherwise?

EDIT: yes, I’ve tried switching all Advanced Privacy protections off for App Lounge, clearing cache and data.

I note that Aurora Store does provide its own anonymous access to free Google Play apps right now, albeit in a very rate-limited fashion. However it wants to update Google Play Services, Google SIM Manager, and Magic Earth right now. I’d be very nervous to update those on a degoogled phone running its own Magic Earth edition as “Maps”!

Q: Is it at all safe (private, keeps me at the same level of independence from Google accounts and services) to use Aurora Store as a replacement for the App Lounge?

Yes, this is a good workaround. Changing the Preferred network type to “4G” in the SIMs menu does the trick as well, no need to use the hidden menu. Thanks a lot for this tip!

today the issue is not reproduceable.


I’m a FP4 user running 1.14-s stable and I can go to App Lounge, select only most common apps, go to Categories, select any category and see a list of apps.

You probably tried already to force quit, clear data and storage of the App Lounge app?

Aurora Store also has an anonymous connexion to Google Play apps but it was not working anymore a few weeks/months ago. Don’t know the status of that. In any case you can use both App Lounge and Aurora Store, and just update there the app you need. If I’m not wrong the “Google services” updates are taken care of with microG.

1 Like

This is rather a question than a known issue. When I read the release notes for 1.14, there are security fixes for s- and r-versions of 1.14, but not for the q-version which is applicable for my phone. It was same for 1.13. I suspect it is related to that Android does not give any security updates for q, which corresponds to Android 10.

My question is how is the security of an 1.14q-device? Is it vulnerable? Or is there no security updates because there are no security problems? I appreciate if anyone can enlighten me to understand the security situation, in direct text or link references.

1 Like
  • Vendor Name: Samsung
  • Device name: S10+
  • Previous version of /e/OS: 1.13
  • The device is Not rooted

Upgrade went fine and it works fine so far (upgraded 3 days ago). A few comments though:

  • I see some fixes have been added to Advanced security (as per the whats new notes), as now some incoherent information displayed by AS, has been fixed
  • this version shows more icons on the status bar at the top of the screen (like rotate locked/unlocked, or DataSaver on/off).
  • however, some of the icons on this taskbar crash into each other: for example, my network traffic widget (showing me the uplink/downlink data throughput), is displayed on top of other icons, rather than to the left or right of them.
1 Like

this will be an ongoing issue for every now and then with aurora and app lounge as gogol does not fancy anonymous logins and both services have to work around gogols behaviour …


I ´d say Yes, it´s safe enough as it is an anonymous login as well, I do it every once in while (when I am impatient and do not want to wait until an update is available in app lounge as well…)
My interpretation is that app lounge utilizes GPlay API library developped by aurora as You can see here


It is not ideal as discussed here /e/OS is a very interesting project but uses unsupported old android version

  • Vendor Name Murena Fairphone
  • Device name FP 4
  • Device CodeName FP4
  • Version of /e/OS or Stock which existed previously 1.12
  • Not rooted

The Updater app crashes after install