Feedback for v1.14

Please share feedback on v1. 14 build for your device and let us know how it is working with applications that you use.

The device build release will be staggered over the next couple of days starting from 21 Aug up to 28 August.

The release notes will show up here once we initiate the release

Builds will be rolling out in a staggered manner over the next couple of days. It will be released for a few devices at a time.

We will also have a poll to rate this build.

  • I have updated to v1.14 on my device and it is working well
  • I updated to v1.14 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.14 (Please share the issue details on this thread)

0 voters

When sharing your feedback or issues, Please add the following details

  • Vendor Name
  • Device name
  • Device CodeName
  • Version of /e/OS or Stock which existed previously
  • Is the device Rooted / Not rooted

Refer this table for vendor, codename details

Refer this guide to share more details in your feedback

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

8 Likes
  • Vendor Name: Samsung
  • Device name: S7 Edge
  • Device CodeName: hero2lte
  • Version of /e/OS: 1.13, dev
  • The device is Not rooted

Working very well, thanks…

1 Like
  • Vendor Name: Google
  • Device name: Pixel 5
  • Device CodeName: redfin
  • Version of /e/OS: 1.13, dev
  • The device is Not rooted

Working very well, thanks…

1 Like
  • Vendor Name: Sony
  • Device name: Xperia XZ2 Compact
  • Device CodeName: xz2c
  • Version of /e/OS or Stock which existed previously: 1.13
  • Is the device Rooted / Not rooted: not rooted.

Bluetooth wouldn’t turn on in one case, though it did following a reboot.

I continue to experience the problem I reported in Issue #7083.

1 Like

Now available (devstable is not there yet) for FP3. :slight_smile:

My setup:
Fairphone | FP3+ | FP3 | previously on /e/OS 1.13-s-20230727314102-dev-FP3 | not rooted

Minor observation:
The default MAPS (Magic Earth) app had disappeared from the four quick access apps at the bottom of the screen (standard Bliss launcher), so I moved it back into that space.

P.S.: Release Notes linked are still 1.13

1 Like

Team has been asked to update the same.

3 Likes
  • Vendor name : Fairphone
  • Device name : FP3
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : v1.13 dev
  • The device isn’t rooted

OTA update went smoothly :slightly_smiling_face:
Thanks for the work :call_me_hand:

4 Likes

FairPhone 3+, unrooted, updated from v1.14-rc

Went flawlessly, though it was under excessive usage during an event (and I can’t tell whether increased battery drain might be due to this usage, see here).

2 Likes
Vendor Name: Xiaomi
Device name: Mi 8
Device CodeName: dipper
Version of /e/OS: 1.13, dev
The device is Not rooted

Everything went fine. But again since a few versions after reboot Advanced Privacy shows IP hiding is activated when it is not. I need to manually turn off and on to start IP hiding.

Vendor name : Xiaomi
Device name : Pocophone F1
Device CodeName : Beryllum
Version of /e/OS or Stock which existed previously : v1.13-S-dev
The device is not rooted

The update was smooth. Nevertheless, I have some observations:

  • I encountered an annoying bug in App Lounge v2.5.9. There is an error occurring when searching for apps: https://gitlab.e.foundation/e/backlog/-/issues/7233
  • Maps (Magic Earth) was removed from the folder where is was located prior to the updated and placed on my last home screen.
1 Like
  • Vendor Name: Samsung
  • Device name: S10e
  • Code name: beyond0lte
  • Version of /e/OS which existed previously: 1.13-s
  • Not rooted

No issues. It seems that it works faster than before.
Thanks for good work to the team!

1 Like
  • Vendor Name : motorola
  • Device name : g7 power
  • Device CodeName : Ocean
  • Version of /e/OS or Stock which existed previously : 1.13
    *Is the device Rooted / Not rooted: Not rooted

While downloading the update there was a small error but it was fixed immediately by giving it a retry. Now everything works very well, even much better than in the previous version.

I love the advanced privacy.

Thanks to the great team work!

1 Like

Vendor Name: OnePlus
Device name: 9
Code name: Lemonade
Version of /e/OS which existed previously: 1.13
Rooted: yes (Magisk 26.1)

Working like a charm as after every update! Many thanks to the team and the excellent work!

1 Like
  • Vendor name : Fairphone
  • Device name : FP3
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : v1.13 dev
  • The device isn’t rooted

WiFi connection sharing works but there are many internet access cuts while sharing is still functional.
And I have the impression that the FP3 heats up a lot when connection sharing is activated.

2 Likes

Vendor name : Fairphone
Device name : FP3+
Device CodeName : FP3+
Version of /e/OS or Stock which existed previously : v1.13 dev
The device is rooted

Im using Typewise–App as keyboard input.
After updating, i’ve always restart twice, before using my phone normally.
Now after restarting, keyboard input didn’t work. After selecting the Typewise-App as my Keyboard everything went normal.

2 Likes
  • Vendor name : Fairphone

  • Device name : FP3

  • Device Codename : FP3

  • Version of /e/OS or Stock which existed previously : V 1.13dev

If i try to open updater the app directly shuts down. Can’t open it (see screenshot).


7 Likes
  • Vendor name : Fairphone
  • Device name : FP3(+)
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : v1.13 dev
  • not rooted

After Update i got the same problem as @Mothboy and solved this behavior by clearing the hole memory!
In addition now on every boot/reboot a dialog says ‘com.qualcomm.qti.workloadclassifier’ stop working! It’s very strange, cause a look in App-Info tells me this App is active! Having no idea.

1 Like

What worked for me is the following. Open “Settings,” and type in the search bar : updater.
Open Updater “App info” then open “Storage&Cache”.
Clear Storage and Clear Cache. Close settings and then open “Settings”, “Updater” and Updater App
worked again. :ok_hand:

5 Likes

The version of ME in App Lounge is now 7.1.23.29. Why ship an older version with 1.14? Will it replace my version of the app with the older one?

A sub minor revision difference… life is harsh ;- ) Aside from that there is perhaps a real problem…

1 Like