Feedback for v1.15

One thing I noticed following the upgrade from 1.15 S to 1.15 T is that the Bliss launcher shows only four rows of apps, while it used to show 5.

  • Samsung
  • J7 (SM-J700F/DS) / Galaxy A5 2016 (SM-A510F)
  • j7elte / a5xelte
  • e/OS v1.14 Q
  • Not rooted

I found that app in aurora store its work perfectly

  • Oneplus 8T
  • kebab
  • e/OS 1.15S → e/OS 1.15T
  • Rooted

Update was not so easy, I just make the sideload and the result was fastboot bootloop .
So it was necessary to put back the device to stock. (A11) then A12 then A13.
After that a fresh install and everything OK. Fortunately I haven’t forgot to make consistent backups.

The only issue, I note, is the safetynet test fail. Which was not the case with the 1.14s.
Rootbeer test is a green light

Documentation doesn’t seem to be up to date or atleast the general ‘auto created’ one is bad. To be honest I don’t know how they do it.

If you check here on an other device:
https://doc.e.foundation/devices/barbet/install
There is a section for additional partitions

Flashing additional partitions

Warning: This platform requires additional partitions to be flashed for recovery to work properly.The steps to flash the partitions are given below

Here is a zip under the S section, also with S in the name (doesn’t make sense to me if it is to be used for T)
https://images.ecloud.global/dev/kebab/
in which there is the mentioned ‘dtbo’ file

@Manoj Could you check on that? I am aware you are still looking into the missing recovery builds this week here. It would be unfortunate if everyone (maybe the impatient ones :wink: ) would go back to stock, since documentation is not correct or files not available etc., and the team made an effort and delayed the release, so they could provide an easy upgrade way.

1 Like

Thanks for pointing that out. Have shared the link and the feedback with the team. This is confusing for anyone, not just impatient ones.

2 Likes
  • Vendor Name: Samsung
  • Device name: Galaxy S9 (bought from Murena with /e/ preinstalled)
  • Device CodeName: SM-G960 F
  • Version of /e/OS or Stock which existed previously: don’t remember

Phone performance appears slightly slower overall. Especially in the browser significant lags/stuttering when scrolling through websites with a lot of elements/images. Any hints on how to resolve this would be appreciated.

If there are ads an adblocker, add-on noscript and/or decentraleyes if a Firefox or derivate is used and otherwise perhaps another browser. If nothing is feasible then a new phone or some meditation and accept the things you can’t change ;- )

any Advanced Privacy components active after update that were inactive before the update?

@mihi I confess I’m an impatient one, but it’s absolutely :rofl: mandatory for the e-os community to have some impatients, because the no-impatients can take advantage of errors made and/or issues encountered.

1 Like

On my (Murena-) FP4 the battery consumption is still extremely high with /e/OS 1.15.
However, I was able to improve it in the developer options by disabling the WLAN search, which was also the case with one of the previous versions.

The (temporary) problems with the touchscreen have unfortunately remained. Especially after turning on the device.

Hi there, i updated my galaxy s9 starlet to 1.15-r today via OTA. The update itself worked fine. But after the device was rebooted, i wasn’t able to use the camera (both) anymore. I tried another camera app, helped me out some time ago on another device, with the same result.
If i try to use simple camera the error message is: camera is disabled by the admin.

Samsung S9+ “star2lte” bought at Murena
SM-G965F
previously running with /e/OS 1.14 (Q, stable)
not rooted

Works very well,
Thanks!

J’ai un souci avec le clavier et les chiffres. Lorsque je switch pour écrire des chiffres je suis obligée de retaper sur l’emplacement où je veux écrire sinon il ne prends pas

Vendor Name Murena
Device name One
Device CodeName
Version of /e/OS 1.15
Is the device Not rooted

Gigaset
GS290
GS290
1.15-s-20230913330639-stable-GS290
Not rooted
Phone bought from e.foundation with e/OS ready installed

When rebooting phone (Gigaset GS290) PIN number starts phone normally, but when SIM card needs PIN, the touch screen is freezing for about a minute, before one can key the numbers. First i though my fingers were too dry, but no, SIM lock doesn’t open until a minute every time when rebooting/starting the phone.

  • Vendor Name: Samsung
  • Device name: Galaxy S9 (bought from Murena with /e/ preinstalled)
  • Device CodeName: SM-G960 F
  • Version of /e/OS which existed previously: 1.14

Everything works fine since I installed 1.15 OTA, but one thing : Maps is very very slow to start. It takes at least 30 seconds after I click on the icon before somthing displays. With the previous versions it was a matter of seconds, but never that long.
Any body else ?
Any solution ?

1 Like

Cleared cache already?

Yes, it doesn’t help…

Vendor Name: Xiaomi
Device name: Pocophone F1
Device CodeName: beryllium
Version of /e/OS or Stock which existed previously: /e/OS 1.14-s
Is the device Rooted / Not rooted: Not rooted

Since update to 1.15-s, the battery drain is very high.
The phone lasts no more than 4 hours compared with a day before.
It seems to come from apps that use GPS as NextTracks use a lot of battery.

I decided to reinstall to 1.15-t.
After complete reinstallation, the problem is still here.

Vendor Name Google
Device name: Pixel 3
Device CodeName : blueline
Version of /e/OS or Stock which existed previously: e 1.14-s
Is the device Rooted / Not rooted: Not rooted

I upgraded to 1.15-s when it came out but have just noticed the accelerometer on my Pixel 3 is producing crazy readings since the upgrade,
The problem manifests itself by the music player jumping from track to track when the ‘Shake to Play’ option is enabled, and by autorotate not working in NewPipe.

I installed the SatStat app and the accelerometer shows figures around 80m/s2.