Feedback for v1.15

  • Vendor Name:
    OnePlus.
  • Device name:
    OnePlus 8 Pro.
  • Device CodeName:
    instantnoodlep.
  • Version of /e/OS or Stock which existed previously:
    R worked previously.
  • Is the device Rooted / Not rooted:
    Not rooted. Fresh install.

The touchscreen does not work when S or T is installed. This is regardless of which OOS version it is flashed over (whether Android 11, 12 or 13). For both, I even tried extracting the recovery, vbmeta and boot images and flashed them first (as those are not available for download next to the T version).

Same Phone, same software,
exactly the same issues

gigaset
GS-290
Previous version v1.14
Not rooted

Since installing v1.15-s-2023091333063-stable-GS290, cannot send any SMS messages. Tried numerous workarounds suggested, none work.

I have a Fairphone 3+ on version 1.15-s-20230913330639-stable-FP3 and le location provider does not work. Actually, I have the problem for a moment (since 1.12, if I remember well), and I cannot any extra location provider.
I tryed to install the Mozilla Stumbler to improve precision, but I don’t understand if it works because it does something and gets no error, but the Mozilla location provider is still lost.

Yes, but the stable version of 1.14 for zirconia is also Android 12 (S), so I wouldn’t have to deal with that rollback issue, correct? @Manoj , could I roll back to 1.14 stable without loss of data? I know I can’t do it OTA, but I’ve done many command line installs. How long until v1.16, do you think?

Even if the underlying Android version is the same, rollback protection is still about the security patch level (I’ve seen this in practice myself).
1.14 has an older security patch level than 1.15.

dev is available, stable should follow.

Since the update to /e/OS 1.15 my USB DAC the Hidzizs S9 Pro is not anymore recognized by my GS290. What to do?

Vendor Name Gigaset
Device name GS290
Device CodeName
Version /e/OS 1.15 or 1.16. Now I have 1.17-s-20231109350748-stable-GS290
Not Rooted