Feedback for v1.16

. Vendor Name: Fairphone
. Device name: Fairphone 4
. Device CodeName: FP4
. Version of /e/OS or Stock which existed previously: /e/OS-1.15-stable
. Is the device rooted: Not rooted

This time the update worked without problems. But I have the issue (for longer now) that a restart from the software does not work. If I klick on restart in the on/off-menu or after an update, the phone hangs up. I have to press the on/off-button for longer to restart the phone.

1 Like
  • Fairphone
  • Fairphone3
  • FP3
  • /e/OS-1.15-stable
  • not rooted
    Update via OTA - no problems, fast update process.
    Thank you for continued support!
1 Like
  • Sony
  • XA2
  • pioneer
  • /e/OS 1.15-s dev
  • Not rooted

Yes, still running, everything is fine so far.
Updated to 1.16-s-dev via OTA, took a while but finished OK.
Thanks for your work /e/ - Team!

Fairphone 3+
FP3
Updated from v1.15-s-stable to v1.16-s-stable
Not rooted

Usual straightforward update in just under 40 mins.

Initial testing so far shows all working OK, just the same couple of long standing issues mentioned previously (VPN not reconnecting on reboot / changing VPN server, upward swipe to return to home screen very unreliable).

Thanks for all the good work.

1 Like

Samsung S8 SM-G950F
Update from 1.15-r-stable
Not rooted

App Lounge : “The anonymous account you’re current using is unavaible…”
Hit “Refresh session” but the message appeair again and again.
Clear cache and data.
No way…

Edit: problem seems appeared only with wifi, not with 4G !

no update to 1.16 possible but this page show the update from s to t into stable version for my pixel 5.

OTA upgrade is “under testing” at the moment, so i think you can expect this soon…

OS OTA upgrades

  • Google Pixel ‘redfin’: S(A12) → T(A13) :new:
1 Like

so there is no 1.16 stable release for redfin (s or t) ??

The 1.16-t-stable release is there, as your link shows, the upgrade can be done manually in case of need … https://doc.e.foundation/devices/redfin/upgrade.

OTA upgrades via the updater to new major Android versions (in this case Android 12 S to Android 13 T) need to be specially prepared by the developers per device per upgrade step, which needs considerable time and effort. As @MRTN already pointed out, this is under testing for redfin currently.

1 Like

New version: 1.16-s-20231017342507-stable-FP4

Vendor name: Fairphone
Device name: FP4
Device code name: FP4
Version of /e/OS or Stock which existed previously: 1.15-s-20230913330639-stable-FP4
Device not rooted

Until now no problems detected.

Gigaset
Gigaset GS 290
GS 290
1.16-s-20231017342507-stable-GS290
Not rooted, phone bought from e.foundation

I have still the same “com.mediatek.ims.ImsApp keeps stopping” -problem after 1.16 installation, that started after 1.15 update. I have cleared caches, reset apps, called operator (just getting instructions to clear caches and reset apps). There was advice to check “adb logcat” on this forum, but after previously bricking one phone with lineageOS installation, I’m not willing to try that advice. I really don’t know how to, and on the other hand, what to do after seeing the log…

I’m sending SMS-messages to manage my smart home devices and I don’t feel very smart after this update either.

Would anyone have any suggestions how to proceed?

Vendor Name: Fairphone
Device name: FP4
Device CodeName: fp4
Version of /e/OS existed previously: 1.15-stable
Is the device Rooted / Not rooted: not rooted

Update gone well.
Thank you e team!

  • Vendor Name : Fairphone
  • Device name : FP3+
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : /e/OS v1.15 Stable
  • Is the device Rooted / Not rooted : Not rooted

Update went well, no problems so far with v1.16 :+1:

Vendor Name: Samsung
Device name: Galaxy S10
Device Code name: beyond0lte
Version of /e/OS which existed previously: 1.15-s-dev
Not rooted

No issues. Thanks to the Team! Works perfectly.

After 1.16-s update I still get “com.mediatek.ims.ImsApp keeps stopping” when sending SMS-messages. First SMS goes, but if sending more, “failed sending message” appears. This started to happen after 1.15-s update, and continues still.

:vulcan_salute:

Vendor Name: Gigaset
Device name: GS 290
Device CodeName: GS 290
Is the device Rooted / Not rooted: Not rooted
Version of /e/OS existed previously: 1.15-s-stable
Updated to version: 1.16-s-20231017342507-stable-GS290

OTA update went well without issues.
No problems so far with my daily driver.

Can´t confirm issue with sending SMS. It might be a device specific problem.
Because we run two GS290 with /e/OS and face sometimes issues on the second device.

Many thanks to Manoj and the whole murena team! :+1:
Br.,

Vendor name: Fairphone
Device name: FP4
Device code name: FP4
Version of /e/OS or Stock which existed previously : 1.14-S
Device not rooted

Everything’s OK and, above all, I can make videos with Signal again (No more speaker problems)

Thanks to the developers!

1 Like

Samsung S9+ “star2lte” bought at Murena
SM-G965F
previously running with /e/OS 1.15 (R, stable)
not rooted

Works very well,
Thanks!

Thank you for your comment. My household has two GS290’s with ready installed eOS, and both of them has had same problem after 1.15-s update. I don’t know if Gigaset builds same phone models with variable components, or would that affect with ImsApp problem?

Hi @mok wanted to understand the issue…you are facing an issue on a GS290 after v1.15 s update in sending sms messages? @obdi you are facing this on one GS290