Feedback for v1.17

A post was merged into an existing topic: [UNOFFICIAL BUILD] Xiaomi 11T Pro (vili) for /e/OS-T

Updating my Samsung S9+ R dev to v.1.17 went smoothly. I then tried to upgrade to T, but no luck. I successfully flashed the T recovery and then sideloaded the OS with no errors. After rebooting I got stuck on the bouncing dot logo, though. Back on R for now…

I have got exactly the same issue, I suspect my android firmware is not the latest : G965FXXUHFVB4


from /e/OS-1.16-stable
not rooted
Update via OTA - no problems, fast update process.
Thank you for continued support!

1 Like
  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Version previously: /e/OS 1.16-s-20231017342507-stable
  • Device is: Rooted (Magisk 26.4 [26400])

General Notes

  • Installed for 2 days now

Positive Notes

  • Finally, Browser & WebView was updated from last Bromite Version 108 (unmaintained for almost a year now) to Cromite Version 117.0.5938.156, still not the lastest but way to go :+1:

  • Looks like upgrade to Android T stable is on the horizon for FP4 :partying_face: 1.17-t-20231109350751-stable image is already available. Looking forward to when this gets actually rolled out via OTA, if you dont want to wait you can already sideload the 1.17-t OTA upgrade manually. I’ll just take the time and wait :tea:


  • [UNSOLVED since v1.15] Issue with OpenCamera focusing, same as reported here: “camera focus works fine though the rectangle appears red after tapping for focus on a certain area. Taking a picture results in a fine sharp photo.” With v1.13 focusing was fine and mostly showed a green rectangle when with v1.15 there is now mostly a red one
1 Like

Are you still referencing to this issue here?
I just tested this with FP4 on 1.17-s, doing calls

  • With bluetooth headphones: Volume slider offers a wide range to lower or increase the volume, from very loud to nearly inaudilbe, best
  • With USB Headset: Volume slider is very small, only allows to choose between a limited range of volumes, lowest volume is low, though (like it should be)
  • Just speaker, without any headphones: Volume slider is very small, only allows to choose between a limited range of volumes, but the lowest volume level is quite loud in comparison to the above.

So, yeah, if those small volume sliders when calling someone are not a “feature” of Android 12, the lowest volume option on built-in speakers.should not be that loud, I guess.

1 Like

see here : Feedback for v1.17 - #43 by youzeur

Now, how receive advice for a new update ?

And have now choice lens 1 2 for camera :smiling_face:!

  • Teracube 2e
  • Emerald
  • /e/OS v1.16-s
  • OTA upgrade
  • Rooted

Excessive battery usage:

  • From fully charged to 79% after about 8.5 hours. This was overnight and the phone was not actively used by it’s human.

Here’s a screen capture after about 3 hours of very light use:

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Version previously: /e/OS 1.16-s-20231017342507-stable
  • Not rooted

Wanted to update to 1.17-s stable OTA and went into bootloop AGAIN. So I had to unlock the bootloader AGAIN to change the slot. Then I installed 1.17 t stable via adb sideload and now the device ist stuck in a fastboot loop unless I unlock the bootloader.

I am a little bit upset right know…

1 Like

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version previously: /e/OS 1.16-s
Not rooted
OTA ipgrade

Update went smoothly. Thank you :smiley:

1 Like

Hi. You could download the previous version of eOS, copy it to your external SD card and install it from there with the eOS recovery - like you did the first time you installed eOS.

I hope this helps.

not rooted

New version available from yesterday, tried to install twice. Both attempts failed, after reboot still on 1.16. Now this afternoon click Refresh button - 1.17 is no longer available.

Fairphone 3+
Updated from v1.16-s-stable to v1.17-s-stable
Not rooted

Update went smoothly as usual, slightly quicker this time at 36 mins.

Initial testing so far shows all working OK with just the same two long-standing issues noted previously (VPN & gestures) still present.

Thanks again for all the good work.

1 Like
  • Vendor Name Fairphone
  • Device name FP5
  • Device CodeName FP5
  • Version of /e/OS or Stock which existed previously: stock rom
  • Not rooted

I followed the instructions and now I have finally a Fairphone 5 with e/OS 1.17 dev
Everything I used so far seems to work. Thanks a lot. :pray:

Updates come OTA for official dev and stable builds.

1 Like

Google Pixel 4a5g, bramble
from eOS 1.16t to this version
not rooted.
Update OTA

All is well except I seem to have lost emoji 's (they are not present as an option) in the stock SMS app, they are present in Signal.

Also hitting reply in SMS pop up window does not always open the reply dialog.

Not sure if this has to do with the update but it happen directly after the update to 1.17.

Yes I realize it emoji but I never realized how useful they can be until now :slight_smile:

  • Vendor Name : oneplus

  • Device name : nord avicii 2003 EU

  • Version of /e/OS or Stock which existed previously : 1.17S from android stock12

  • Is the device Rooted / Not rooted: Not rooted

trying the stable S
i can’t access the recovery. i think there is some issue with the recovery zip as if i switch to the lineage recovery, i can access the recovery but i can’t complete the OES1.17S install because of an SPL error - downgrade…
i believe because linage recovery 20 is on A13.
if i try a precedent lineage20, no SPL error but EOS1.17S can’t be installed due to a different vendor name… file expected for Oppo Nord while are for Nord only… this is the error reported more or less…

what a confusion…
other installed on Nord without any issue?
i had been able to put Eos 0.23 when i had Android 10 in the past…

That is right. But in the meantime I’ve installed 1.17t. I did a factory reset and made a clean installation. After this I had no more trouble with my phone calls. Volume control works like it should. I have no idea what was the reason to be honest. But its ok, problem is solved.

Thanks! But now it works for me.

I decided to leave the bootloader unlocked as I’m forced to. So I can install the next updates via ADB sideload and can change the slot if necessary.

But that was the second time among the last three updates I ran into that bootloop. I’m a little bit pissed off…

Perhaps you could expand … the recovery is now (and only recently started [1]) delivered as Recovery and boot img which is a “package” of required components as a .zip file. When extracted is found:

recovery-IMG-e-1.17-s-20231109350748-stable-avicii$ ls

As shown above each component has a checksum. Always best to check the sha256sum before use, or especially if there is suspected “some issue”. Or are you actually finding a checksum mismatch?

[1] Week 47 2023: Development and Testing Updates

Of course downgrade of Android 13 (T) Lineage 20 to Android 12 (S) is quite likely to be problematic.

The error SPL error however may simply be the result of the Lineage build having an Android Security Patch Level in advance of /e/OS 1.17; from release notes,,

This /e/OS v1.17 includes the Android security patches available until October.