Feedback for v1.17

Vendor Name : Fairphone
Device name : FP4
Version of /e/OS or Stock which existed previously : 1.16-s-20231017342507-stable-FP4
Is the device Rooted / Not rooted : not rooted


1 Like

Vendor Name: Xiaomi
Device name: Redmi Note 8T
Device CodeName: ginkgo
Version of /e/OS or Stock which existed previously: eOS 1.15
Is the device Rooted / Not rooted: Rooted with Magisk

For about two weeks, it worked without any problems. But now Trebuchet keeps crashing. I get the Message “Trebuchet wird wiederholt beendet” (translation: “Trebuchet is terminated repeatedly”). Rebooting doesn’t help. I tried to restore Trebuchet with Neo Backup, but that didn’t help either.

Now I can’t open the overview of the running apps (little square at the bottom right corner).

  • Vendor Fairphone
  • Device FP3
  • Device FP3
  • Version of /e/OS or Stock which existed previously 1.16-s-stable
  • The device isNot rooted
    The update was received OTA yesterday evening. The installation was smooth and took about 30 minutes.
    I look forward to the OTA version upgrade to T.
    Many thanks to the team!

Vendor Name: Samsung
Device name: S7 SM-G930F
Device CodeName: herolte
Version of /e/OS: 1.16-20231017342506
(q, stable)
Not rooted

Works fine, another big thanks to the team keeping this aged hardware alive so well!

  • Vendor Name: Sony
  • Device name: Xperia XZ2 Compact
  • Device CodeName: xz2c
  • Version of /e/OS or Stock which existed previously: 1.16T
  • Is the device Rooted / Not rooted: Not.

I continue to be unable to control the call volume and also the known problems with position.

Motorola One 5G Ace
1.16s previously
OTA update late yesterday (no install issues)

I don’t like the new account color indicator in the stock email app, can we get a toggle to disable it??? :-1:

1 Like

same here (S7 now on 1.17-q-20231109350746-stable-herolte) :+1:

1 Like

Vendor Name: Asus
Device name: Zenfone 8
Device CodeName: Sake
Version of /e/OS or Stock which existed previously: 1.15 S
Is the device Rooted / Not rooted: Not

I’m noticing significantly better battery life. It didn’t last as long when originally switching to /e/, but seems back up to how it was on the stock ROM. Great job team!

Vendor Name: Oneplus
Device name: Oneplus 9
Device CodeName: lemonade
Version of /e/OS or Stock which existed previously: e-1.16-t
Is the device Rooted / Not rooted: Not rooted

The update took a while and didn’t restart on its own.
After forcing a reboot, it restarted correctly in v1.17.
No problems detected since.
Thanks to the team.

Murena Fairphone 5
Updated to 1.17T
The mute function doesn’t work, the phone is ringing in silent mode!

  • Google
  • Pixel 3XL
  • Crosshatch
  • 1.17-s-20231111351092-dev-crosshatch
  • The device is Not rooted

Updated via OTA.
No issues.

I’ve updated my FP4 to 1.17s. No installation issues. But the problem with very loud speaker sound during phone calls still exists. I hope it will be fixed soon.

Vendor Name: Fairphone
Device name: FP5
Device CodeName: FP5
Is the device Rooted: No

I am not sure if this has been present in 1.16, but after updating to 1.17 via OTA, I wanted to check the changelog, and noticed I was linked to the /e/OS S changelog, instead of the /e/OS T one. Tried creating an issue about this on gitlab, but couldnt find how.

Way to re-create error: Go to Settings → Updater, press the “…” icon in the top right, press “Show release notes” → Get directed to version 1.17 S changelog.

Vendor Name: Gigaset
Device name: GS 290
Device CodeName: GS 290
Is the device Rooted / Not rooted: Not rooted
Version of /e/OS existed previously: 1.16-s-20231017342507-stable-GS290
Updated to version: 1.17-s-20231109350748-stable-GS290

OTA update went well without issues.

Sending & receiving mails is working.
Sending of multiple SMS is working (on my device).

No major problems so far with my daily driver.

Pls note: Issues with missing loading indicator for a switched off device still persists.

Many thanks to Manoj and the whole murena team!

Vendor Name : Google
Device Name : Pixel 5
Device Codename : redfin
Rooted : No

Updated from 1.16-t to 1.17-t this morning. Everthing is working. Tanks for all the work !!

  • Device name - Pixel 4a
  • Device CodeName- Sunfish
  • Version of /e/OS or Stock which existed previously - v1.16T
  • The device is rooted

Updated via OTA. It took exceptionally long but all went well.
Thanks to the team for the great work!

While you kept the screen active?

Actually the display switched off two or three times due to power saving,
I was not sure if this caused the long installation time, but wanted to give a hint to others in case of similar long times.

I’m using Caffeine mode when updating. You can edit the Quick Settings menu and add the Caffeine tile to have it available when needed … it prevents the screen from power saving for 5 / 10 / 30 minutes (set by repeatedly tapping on it) or indefinitely (until turned off manually or the phone rebooting).

1 Like

Vendor Name: Gigaset
Device name: GS290
CodeName: “GS290”
Version /e/OS: 1.16-s-20231017342507-stable-GS290
Rooted device:Not rooted

Flawlessly updated using OTA. UI is smoother. A previous bug where the recent items screen glitched has been corrected. Another bug where the home screen app layout of Bliss launcher reset has not occurred since updating. To date I am very happy with Version 1.17-s. Thank you.