Feedback for v1.18

Thank you for fixing the volume of the other call party to a reasonable level on Fairphone FP4. Working fine now :smile:


Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version of /e/OS or Stock which existed previously: 1.17
Is the device Rooted / Not rooted: Not rooted

So, maybe just my device. I’m still testing it, but I’ve noticed a particular issue with apps that are configured to NOT transmit data unless on Wifi, not detecting wifi, even though I’m on wifi.

This seems to happen with /e/OS/ REAL IP ADDRESS (exposed/hidden), or when I use either Proton or Nord VPNs. I just noticed it today, and just got the 1.18 installed in the last 24 hours.

In these apps, like Proton Drive (to sync photos from my camera roll to cloud) or even the native /e/OS maps app (downloading the US map updates), when launched, they are displaying a “Waiting on Wifi” at the top of the screen and just sit there. Once I flick off the Nord/ProtonVPN(on or off) or turn REAL IP ADDRESS (off or on) that message goes away and things transfer normally.

I’ve also seen today where the /e/OS REAL IP ADDRESS switch gets stuck in off. It’s stuck right now actually.

I’m going to reboot, uninstall and reinstall my VPNs one by one, and just see how things play out.

Just thought I’d mention it.

One reason could be that LOS is now on A13. I will share the list of the next set of devices we will upgrade to /e/OS T. The h990 is in that list. Expect that should resolve the issue.


Vendor Name: Samsung
Device name: Galaxy S8
Version of /e/OS which existed previously: 1.17-r stable
The device is not rooted

Seems everything’s fine.

OK for my S9+ (Samsung S9+ SM-G965F (purchased in /e/-shop) not rooted).
updated from 1.17.
now at 1.18-r-20231207360610-stable-star2lte

All functions seems OK.

Thanks all for the work !

OK for my Pixel5 (purchased in /e/-shop) not rooted. It was upgraded with 1.18-t stable release (updated from 1.17 to 1.18 (1.18-t-20231207360613-stable-redfin) - e_redfin-user 13 TQ3A.230901.001 eng.root.20231207.170307 dev-keys).

All functions seems OK except the #citymapper app which is generally freezed (no map and/or functions) when I opened it (same pbm as with previous releases from 1.15).

I still have the camera pbm (described here or there ) : when I take a picture with lens1 the final picture is blurry when I’m not in “auto” mode. It never append when I received my phone from Murena.

The problem has returned on all accounts! Must be a problem with the client.
Same behaviour as tomtom6 FP4 problem above.

  • Vendor Name : Oneplus
  • Device name : Nord
  • Device CodeName : Avicii
  • Version of /e/OS or Stock which existed previously : /e/ 1.17-s dev
  • Is the device Rooted / Not rooted : Not rooted

I upgraded the phone from the latest dev version 1.17 under android s to new version 1.18 under android T manually, following the procedure.

The wifi no longer works. Everything else works. Probably a driver problem. :cry:

Emptying the cache didn’t work for me either

As others have mentioned, I too am seeing the email client issue. But I’m not sure if anyone else has mentioned this:

On mine, I group by conversation. I can open the last email of the thread ONLY, and it looks normal. I can also open email if it’s not part of a thread (just a single email). If I try to open the previous emails, they immediately close, and take me back to the thread.

Also, I tried to remove and then re-add the account, and my problem is now worse. LOL I cannot open any emails. This is with my email.

It seems to work only if you remove the mail account and add it back. Depending on your email provider, you should not lose any email if they are stored on a cloud somewhere. Adding the account back should load all emails again (worked for me with Murena emails).

Vendor Name: OnePlus
Device name: OnePlus 6
Device CodeName: enchilada
Version of /e/OS or Stock which existed previously: /e/OS T 1.17
Is the device Rooted / Not rooted: Rooted (Magisk)

Unfortunately, I am also affected by the e-mail app bug. As a workaround, I have installed K9, which can be found on F-Droid (and App Lounge, of course). Still, I hope that this problem will be fixed soon.
EDIT: I decided to not only delete the cache, but also the internal storage of the /e/OS e-mail app and added the accounts back. I will see whether this fixes the problem.

I have also noticed that the browser has not been updated and is still on Version 117. Still, there is hope that this will be addressed in the next release.

(IMHO: This should be automated as much as possible - the browser is critical and should be kept up-to-date.)

  • Vendor Name : Sony Xperia
  • Device name : Z5 Compact
  • Device CodeName : suzuran
  • Version of /e/OS or Stock which existed previously : /e/ 1.17-r dev
  • Is the device Rooted / Not rooted : Not rooted

The good: - installer didnt work on the device so far, but for 1.18 it worked suddenly!

  • everything seemed to work so far!

The bad: - battery drains in a few hours instead of 2 days…
Battery usage stats says mobile standby eats all the battery!?
Just rolled installed 1.17 again via adb…

Thanks everybody for all the work you put into /e/!

FairPhone 5

Update was straight forward

  1. download and prepare update (through the settings UI)
  2. before restarting jump to magisk and install to inactive slot
  3. reboot

I cannot tell what’s the impact functionality wise, because I just updated. I’ll come back when I have some findings (besides the common shortcomings in /e/OS, like broken accent color selection, murena branding while booting and the crippled LOS launcher, in favor of Bliss).

No OTA update yet.

  • Fairphone
  • Fairphone 3
  • FP3
  • /e/OS 1.17-s-20231111351092-dev-FP3
  • Not rooted

Is there an OTA update to 1.18 S dev coming? I noticed that there is no image for 1.18 S dev on and I started to wonder if the dev channel got cancelled due to the totally understandable “one OS version per device” policy.

1 Like
  • Vendor Name : Oneplus
  • Device name : 8T
  • Device CodeName : kebab
  • Version of /e/OS or Stock which existed previously : /e/ 1.17-t dev
  • Is the device Rooted / Not rooted : Rooted

So far everything’s ok. Update takes a long time but works flawlessly. My opinion is just for e-os, because I use a very few amount of native apps, included an alternate launcher (ruthless launcher)

Bonjour a tous,
Tout semble correct sur
Teracube 2e obtenu via Murena
Maj 1.18 sur 1.17

Murena Fairphone 5 / not rooted:

From time to time the device crashes and reboots.
On 1.17 it was ok.

Murena FP3 and I can’t open my emails anymore.

I’d like to second @Sebastian’s question. It’s quite unusual from past experience with the FP3 that there is a stable release first and no dev release (yet?), it’s usually the other order around (dev first, stable later). @manoj, perhaps you can bring some light into this?