Feedback for v1.20

Vendor: Google
Device: Pixel 5
Device CodeName: redfin?
Version: 1.19.1-t-20240109372021-stable-redfin
Not rooted

I’ve not received any OTA updates since 9 Jan 2024.
Is this to be expected?

I also have no idea how I will update to 1.20 without OTA. Are there any guides on how to do this (without erasing my phone)?

Many thanks for all your work,


If the build of /e/ 1.20 is now available for your phone, then you may update/upgrade it following the procedure given on Lineage website, for example S10e

1 Like

Ok, thanks :slight_smile:
I’ve found the page for my device. Will try that out.

I’d also like to know if OTA updates have stopped for my device, or they are just infrequent?

Everything’s fine. Well done! No new issue found after 48H. Thanks to the whole team!

Can you confirm your APN settings are still correct? Possibly the new release had some changes for your carrier?

This might be the reason

1 Like

Yes. Stable OTA updates are usually right at the end of the “staggered release” cycle (now completing around 4th March), this way those with dev builds get to find any potential glitches and stable users get the benefit of this few days testing by others.

Your redfin stable download page indicates that v1.20 is not yet published there.

Roughly monthly, a bit longer this time !


Vendor Name: Samsung
Device name: S7 SM-G930F
Device CodeName: herolte
Old Version of /e/OS: 1.17.1-q-20240208379201-stable-herolte
New Version of /e/OS: 1.20-r-20240221382013-stable-herolte
Not rooted
After 24 hours in use everything still seems to work fine, thank you so much for this upgrade!


1.20 T already? I feel that I literally just updated to 1.19 T and that was fraught with issues, kiev on a Moto One 5G Ace.

Can someone confirm there will be an OTA update from 1.19 → 1.20, I’m kind of done doing manual updates.

Does anyone else have problems creating a new SMS with the Messages app?

Answering in the Messages app is OK, also sending from the Contacts app is OK. But when I’m in the Messages app and I press the floating (+) button in the bottom right corner and I select a contact from the list I can’t edit a message anymore. Never. It fails generally. Up to 1.19 this did work well. What happened in 1.20?

Interesting is that not only the Messages app is affected but also the new QKSMS fork Quik (4.0.7), both show the same behavior. So I guess it’s rather in a common library. Generally different apps like Deku SMS work well.

I updated yesterday and got a warning popup this morning saying the messages app is sending a lot of SMS and if I want to allow this.
I’m not sure if there are SMS or if this is a false positive. As I don’t use SMS, a denied further sending of SMS. I’ll check my account later.

Hi rikshaw, thank you for your reaction. I checked the APN settings several times and they seem to be correct (for Telekom). LTE internet connection works perfectly with the untouched defaults. I also added and checked alternative APN settings as proposed by the carrier Telekom and Congstar. Again, LTE internet connection works well with these APN settings. But in NO case the settings for VoLTE or WifiCall or VideoCall under Networks & Internet - SIM-cards get available, they are just not there (MMS setting is there, though). Also, as said, the settings for calls and messages under Networks & Internet are totally greyed out and without function. So, this seems to be a deeper configuration problem as IMS gets not registered. Up to build 1.19.1 VoLTE worked fine without any additional settings to change. Maybe it is a regression of this build 1.20 connected to this older issue:

  • Vendor Name: Samsung
  • Device name: Note10+
  • Device CodeName: d2s
  • Previous Version of /e/OS: 1.19.1-t (unofficial)
  • Rooted: No

OS works very smooth, thx to all developers

1 issue: real gps position does not work.

Mmh, I have the same build on my FP3, 1.19-t-20240113373116-dev-FP3, but still no update to 1.20… Is there something I miss about the specifics of update rollouts?

Motorola One Action
1.19.1-t → 1.20-t
not rooted

Phone works fine. Up to now, all mainly used apps work perfectly (firefox, signal, K9 mail, calendar, freeOTP+, KeepassDX, organic maps, …). Not working (also in previous versions): Parco (to pay street parking lots in Germay): registration link doesn’t open any registration area in the app. Anybody else who managed to start this app?

Every once in a while settings are unintendedly altered during updates, in this case SMS limit was probably set to “always confirm”, same thing happened to me once.

Set new limit by following these steps:
system settings → data protection (or the like) → trust → sms limitation (or the like) → set new limit

search “sms” in system settings and find result saying something like “sms limit” → set new limit


Hi Sebastian, just try to fresh the update request for several times and have a look on the timestamp of the request. If it doesn’t change, connection could be bad.


… meaning not everybody gets an update immediately.
@sam-a is correct.

Mmh, okay. Until now I thought that “staggered” would only refer to the release for different carriers, and not also to the release for one and the same carrier. I as a layman can’t imagine how that works on the server side, but never mind, I guess this must be case then, because the timestamp gets updated with every request.

I think for me it was only on the fifth reload that the update was finally shown. :wink: