Feedback for v1.20

Release Information

Please share feedback on v1. 20 build for your device and let us know how it is working with applications that you use.

  • The release will be staggered over the next couple of days starting from 22 Feb up to 4 Mar.
  • The release will start during the second half of 22 Feb, EU working hours.
  • The release notes will show up here once we initiate the release
  • To report issues with the build or applications raise an issue on gitlab

Feedback poll

We will also have a poll to rate this build.

  • I have updated to v1.20 on my device and it is working well
  • I updated to v1.20 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.20 (Please share the issue details on this thread)
0 voters

Add this info to your feedback

When sharing your feedback or issues, Please add the following details

  • Vendor Name
  • Device name
  • Device CodeName
  • Version of /e/OS or Stock which existed previously
  • Is the device Rooted / Not rooted

Refer this table for vendor, codename details

Refer this guide to share more details in your feedback

:warning: Do not share test build information

  • This thread has been created specifically for posting information on official /e/OS builds.

  • To understand the difference between build types refer this guide

  • Please do not post information or links to /e/OS test builds on the forum.

  • The test builds are as yet untested and under development, and may in some cases cause user devices to soft brick.

  • Such information can confuse other users who do not see these builds in the updater.

  • Remember not all users who come to this forum are experts in installing and formatting custom ROMs and can end up seriously damaging their devices by trying out these test builds

  • If you are genuinely interested in helping with the testing activities and also understand how to fix and do some minor level of testing on custom ROMS, you are welcome to join the testing team

  • As part of the testing team you can share your comments on the dedicated testing telegram channel.

Regain your privacy! Adopt /e/OS the unGoogled mobile OS and online servicesphone

6 Likes

FP2, not rooted, Open Launcher 1.19.1-r → 1.20-r
All fine - Thanks!
Tested: MullvadVPN, Signal, Firefox, FreeOTP+, KeePassDX, f-droid, easybank app, Scotty (AT railway), Maps incl. offline maps.
Auxio music player crashes in dark mode since 1.19.1 - but light mode works fine

2 Likes

Vendor Name: Xiaomi
Device name: Mi 10 Lite 5G
Device CodeName: monet
Version of /e/OS or Stock which existed previously: v1.19.1
Is the device Rooted / Not rooted: Not rooted

Version 1.20 is simply a disaster.
The browser drag battery like hell. New PDF reader has a terrible interface and a shitty pinch to zoom that interferes with turning pages.

The average battery life with version 1.19.1 was around 48 hours, now it is 8 hours. :expressionless:

It’s safe to downgrade to 1.19.1? Via recovery or adb sideload? Or maybe to 1.17 (with the good Bromite browser)?

1 Like

Sony Z5 compact, suzuran
1.19.1-r → 1.20-r
Rooted
So far no problems

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Previous Version of /e/OS: 1.19.1-s (stable)
  • Rooted: False

Working well so far but I’ve encountered one small issue: When trying to delete a newly taken photo in the Galery-view (the one that opens when one taps on the small icon in the lower right corner) of the Camera App (foundation.e.camera, v1.51.1). The confirmation dialogue appears but selecting “OK” doesn’t do anything. Editing and sharing both work fine.
Thanks for the continuous updates and improvements for /e/OS, cheers!

Samsung S5e gts4lvwifi
1.19.1-t → 1.20-t
Rooted
No problems so far

OK for my S9+ (Samsung S9+ SM-G965F - star2lte (purchased in /e/-shop) not rooted).
updated from 1.19.1 to 1.20

All functions/apps seems OK, also the #citymapper app (no freeze).

Thanks all for the work !

2 Likes

Samsung S9 starlte
1.19.1-r-stable → 1.20-r-stable
Not rooted

At first reboot the numeric keys didn’t work when trying to enter password. After reset all good.

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Previous Version of /e/OS: 1.19.1-s (stable)
  • Rooted: No

All seems to be well, thanks again e team !

  • Vendor Name Fairphone
  • Device name FP3
  • Device CodeName FP3
  • Version of /e/OS or Stock which existed previously 1.19-s-stable
    Not rooted
    Update went smoothly.
    Everything is working fine.
    I like the new PDF-viewer.
    Thanks to the team!
2 Likes

Apart for the now-classical eternal lock of the #Citymapper app, all correct as usual

All went fine. Rooting to inactive slot after OTA in Magisk also worked fine. But I was surprised, I believed 1.20 will be released with Android 13 for the Fairphone. Hopefully we will receive it next time. Thank you e/OS team for your work, I really appreciate it and also very happy with the system.

@Mr.V everything has been explained in great details here:

1 Like
  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Previous Version of /e/OS: 1.19.1-s (stable)
  • Rooted: No

Everything seems to be working well, thanks in particular for solving very fast the calendar search issue!

  • Vendor Name: Motorola
  • Device name: 5G Ace (2021)
  • Device Code:Kiev
  • Version of /e/OS:1.20-t-20240222382228-dev-kiev after OTA update original install e-1.19.1-t-20240113373116-dev-kiev
  • Is the device Rooted / Not rooted: Not rooted by me, but dev version is loaded due to that being the version available to install for my device. I did not use easy installer.

When I loaded the 1.19 version everything seemed fine after the OTA update to 1.20 the App lounge will not load anything. When you open it and select “Anonymous mode” it will show the app icon grid with the “Wave effect” going across it but will never populate it. If left there for a long time (15 min) it comes back with an error pop up that says

“Anonymous login failed! This can be because token could not be generated / verified or other reasons.”

Clicking the more info button gives

“Unable to resolve host “eu.gtoken.ecloud.global” : No address associated with hostname Status: -1”

I have tried clearing the cache and data for the App lounge app but get the same result.

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Previous Version of /e/OS: 1.19.1-s (stable)
Rooted: No

Hello.
Update over OTA ist OK. Looks good and feal good :grinning:
Thanks you very much for your support e Team👍
BR
Mark

  • Vendor Name: OnePlus
  • Device name: Nord
  • Device CodeName: Avicii
  • Previous Version of /e/OS: 1.19.1-s (stable)
  • Rooted: No

So far, so good :slightly_smiling_face:

Vendor Name: Xiaomi
Device name: Poco F3
Device CodeName: Alioth
Previous Version of /e/OS: 1.19.1-s (dev)
Rooted: no

  • After the update, I’ve lost biometrics. I’ve added them again, and biometrics worked, but after I rebooted the device, they were lost again.
  • When I listen to Spotify, and close the app from Recent Apps, music is still playing (that’s good), but I’ve lost control over music playback from notifications - the music control center is still there, just not responding to anything - this only happens when the app is closed, I can control music from notification when the app is open.

Vendor Name: Xiaomi
Device name: Mi 11 Lite 5G NE
Device CodeName: Lisa
Coming from stock MIUI 14
Rooted: no

Everything seems to work like a charm.
Only one question : VoLTE icon is not present in status bar (but VoLTE is working perfectly). Is it possible to activate it (it was present in LOS) ?

Gigaset
GS290
1.20-s-20240220382012-stable-GS290 (previously 1.19-s)
Not rooted

OTA installation went fine. Calendar search feature works now again and also mediatek.imsapp seems to work without notices. Thank you very much! :+1: