Feedback for v1.4

Sony Xperia XA2 Ultra

After installation, instead of prompting to reboot, it prompted to install (again). Updater closed when tried to click it. Finally rebooted to see if would resolve the issue, and updater does list me as 1.4 now. Successful? Hope so, hoping it’s not borked now.

Edit: Next morning now. Tested calls and messages, wifi. So far everything works fine.

Update from 1.3-r to 1.4-r worked as expected on my Fairphone 4. No issues for more than a week of daily use. Thanks to all developers.

1 Like

On samsung s7 edge, I waited for 1.4 to update to 1. version, seeing all this troubleshooting. I heard that it was ok but…
Now I lost gps. Tried to reboot, change parameters of advance privacy, localisation… Sonetimes it works, but.not reliable.
I lost alarm clock.
App lounge stops sometimes. Everything is much slower.

I NEED gps and alarm clock I am so, so upset by /e/, feeling like beeing on windows OS or something like that.

I had some installation issues like @Hieronymus , but after that it worked fine and still does it, on my #fp3
Thanks to the team!

Hi @oliv, It is a big jump from for Samsung users on an old Android version to /e/ Q and Advanced privacy!

Please read,, after a brief read you might find you agree with me that this is “really advanced privacy”. I recommend turning it off and keeping it off till you get used to Android Q. (I am actually perfectly happy to have it missing in a self-built ROM.)

Yes, many have found that Manage my location will pop back up after you thought you had changed it.

It seems necessary to switch on Advanced Privacy; got to Manage my Location within; select Real Location; Swithch off Advanced privacy; reboot the device. Now come back and preferably with Advanced privacy still off, confirm that your “Real location” is still selected. Even if you have to do this again (with a variation if necessary) it is important to get this to “stick” at Real location.

Are you referring to a generalised gps issue or more specifically Maps? Only if the latter, you might read this link I wrote about my tested method of getting a fresh start with Maps.

Regarding alarm clock. Hidden below (click left arrow to reveal) is an image of my Clock, I can swap between this digital display and Analogue using the 3 dot menu top right > Settings.

Clock images

I find Alarm at bottom left. Here I am able to add an alarm (with, lower centre of screen, blue accent + ) for instance for 8:30 am Mon - Fri. I can also add a different alarm for different days.


I have an S7 I just upgraded from version 1.3 to version 1.4.
I use the IZLY app to pay for my meals at CROUS. Until now I did not have any problems.
This app has disappeared from my phone and when I do a search on App Lounge to reinstall it, it doesn’t offer it to me, even though I had installed it in V1.3 with App Lounge.
Do you know if this app has been banned in App Lounge or if it is another problem?


Translated with DeepL Translate: The world's most accurate translator (free version)

J’utilise l’appli IZLY pour payer mes repas au CROUS. Jusqu’à présent je ne rencontrais pas de problème.
J’ai un S7 je viens de passer de la version 1.3 à la version 1.4. Cette appli a disparue de mon téléphone et lorsque je fais une recherche sur App Lounge pour la réinstaller cela ne me la propose pas, alors que je l’avais installée en V1.3 avec App Lounge.
Savez vous si cette appli a été interdite dans App Lounge ou si c’est un autre problème ?


I confirm that I cannot find IZLY with App Lounge but it seems to lead to Crous mobile. Might this be a solution?

Apps in v0.23 was different it used cleanapk. IZLY is still found at

Je confirme que je ne trouve pas IZLY avec App Lounge mais qu’il semble mener au Crous mobile. Est-ce que cela pourrait être une solution ?

Apps dans la v0.23 était différent il utilisait cleanapk. IZLY se trouve toujours sur

This sounds similar to my issue (see posts 35 & 41 above)

  • package (BT Wi-fi) removed without notification / consent on update to v1.4q (FP3+), unable to reinstall.

@manoj my understanding is that app lounge now installs directly from the playstore. Both BT Wi-fi and Izly appear there on a search in my browser, so please could someone from e/os/ explain why are they are now not found / able to be reinstalled through app lounge? Also, and importantly, should app lounge be uninstalling user installed apps without user notification / consent with the consequent risk of data loss?


Thank you for your answers.
@aibd The Crous Mobile app is only used to get information, Izly is an app to pay for meals, it’s a wallet, so more sensitive. Indeed I had found the .apk on apkpure, but can I trust this download?

@dave and @Manoj Indeed the deletion without any information is surprising, for me it is without loss of data since this application does not keep anything on the phone.


Merci pour vos réponses.
@aibd L’appli Crous Mobile sert uniquement à avoir des informations, Izly est une appli pour payer les repas, c’est un porte-monnaie, donc plus sensible. Effectivement j’avais trouvé le .apk sur apkpure, mais est-ce que je peux avoir confiance à ce téléchargement ?

@dave et @Manoj Effectivement la suppression sans aucune information est assée surprenante, pour moi c’est sans perte de données puisque cette appli ne conserve rien sur le téléphone.

@dave @claudiousse an issue has been created and assigned here. Feel free to add your comments to the same. Have passed on these posts to the team.

That issue appears to private / restricted to /e/ staff. I get a 404 error when I click it

Thanks @manoj for picking this up and raising the issue.

@manoj I’m having trouble accessing that issue. When I click the link I’m taken to a login screen,
my browser offers the login details for this site, but these are not accepted. Do I need to set up a different login?

@Manoj , once logged in, the link seems to point to

My mistake, assumed all have access to the issue. To summarize, the issue has a lot of dev team member comments …some of which are

I have never seen package manager remove an app if update fails. Even with a root shell it does not. It can definitely show many types of errors, but it does not uninstall.

and another …

what is the behavior if the install step is in failure? Indirectly, the previous version can be removed by the system before moving to the updated one?

The team is working on finding the root cause of the app uninstallation. Will update on the progress

I am still stuck with 0.23.20220406176461. :slightly_frowning_face: I bought the Fairphone 3 with /e/ OS, regularly got updates until 6. April 2022 and since then it only shows that it did not find any updates “Keine neuen Aktualisierungen gefunden” (last checked 14.October 7:15). I have the German version.

There are updates, but you will have to install them manually, as they involve upgrading to a higher Android version - Android 10 / Q for stable builds, 10 / Q or 11 / R for dev builds.

Manual upgrades currently involve wiping or formatting user data, so you will either have to start from scratch and re-install your user-installed apps, or backup your data, and restore it after upgrading. This is not staroghtforward, but searching teh forum will give you some help.

stable builds can be downloaded here

dev builds can be downloaded here

1 Like

@manoj the dev comments you’ve quoted suggest there may be a misunderstanding of what happened. As indicated in my original post the app disappeared from my phone on updating to v1.4q. It was there in v1.3, I updated to v1.4 and it was gone. The disappearance was not a result of trying to update the app itself. Attempts to reinstall then failed as described where the app appears to be now marked as unsupported. I read the original post from @claudiousse to also indicate app disappearance as a direct consequence of the v1.3 to v1.4 update.


You are suffering from Getting an error message in new ID creation on /e/OS Gitlab?, please follow the guidance, then perhaps you can create an issue we can all read!

The developers have been updated about this as well. That some users are reporting that the update from v1.3 to v1.4 caused this uninstall