Feedback for v1.4

Pl share feedback on the v1. 4 Build for your devices and application you use in this thread. Refer category description here
A poll to get a better idea on each build.

  • I have updated to v1.4 on my device and it is working well
  • I updated to v1.4 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.4 (Please share the issue details on this thread)

0 voters

6 Likes

Hi!
I wanted to let you know that somehow I got a critical error when updating /e/OS to the 1.4-20220923220394 version.

I have a Xiaomi Mi A2. After the update, the system could not boot normally and so I was prompted with a message telling me that something got corrupted along the way and that I need to format my phone (factory reset). After the Factory Reset the phone worked normally but I lost all my data.

Did I do something bad that caused this to happen or was it an unintentional bug?

Thank you so much for the kind attention and I wish you all a pleasant evening :smile:

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Bug more severe than on 1.3. Twice this morning the timestamp reverted to Sept, 23 2022.

Most annoying because all alarms start ringing. Tasks, calendula and signal are confused by this change

1 Like

Updated to e_ginkgo-userdebug 11 RQ3A.211001.001 eng.root.20220922.222412 dev-keys

Issues:

  1. Got error message “Trebuchet is stopping constantly”, wording probably different, that’s just freely translated, not trying to be too accurate. => Had to turn off gesture based navigation (I don’t use Bliss Launcher), but still can’t access to open apps view, either nothing happens or I get that error message again. => Might be forced to try Bliss, will update will it make any difference.

Update: Tested with Bliss Launcher and no problems with trebuchet, can access open apps normally, even when using gesture based navigation. After that it’s possible ti change preferred launcher and all works again, and again also with gestures.

  1. My understanding was that apps were supposed to be up to date at 1.4

But unfortunately, first check was obviously browser and what is version of that?

drumroll v100.0.4896.57 :man_facepalming:

I really don’t know what to say anymore about outdated browser issue… Some users say “just install bromite and use it”, but it still leaves us with vulnerable webview.

2 Likes

Email on phone is no longer synced with Rainloop. i.e. after updating I see deleted emails in ‘All Inboxes’. I saw the recent service announcement regarding email servers so maybe that’s getting fixed right now. EDIT: all seems well post server maintenance 7-8 hrs later.

Otherwise at first glance it seems like more of the same little niggling issues when using a launcher other than Bliss.

1 Like

I don’t want to rule out that this is individual hardware (SD card) failure, but want to mention it nevertheless:

I updated to v1.4 (dev) on my Fairphone 3+ earlier today. Since the end of a long walk this afternoon, having listened to 2+ hours of music from my SD card (formatted as external/portable) via VLC without issues, I keep getting “several media files cannot be played” (my translation from German) error messages, even when VLC is paused. I can eventually restart VLC and play music files again, but the error messages seems to stay until a reboot. The problem re-occured after 1-2 reboots.

Additional info: My VLC app only got an update itself a few days ago.

1.4 installed on FP4 and no issues.

5 Likes

1.4-q installed on oneplus Nord avicii, no new issue.

And

1.4 -r …installed with no issue + fingerprint AND battery drain problems solved !!!

Great work !

2 Likes

The release notes of 1.4 says :

BlissLauncher

  • End giggle mode when background is tapped

This is not working for me.

Looking at the amount of issues people are having, I was wondering how hard it would be to revert back to v1.3 if there are serious problems with the update. I am on a stable release.

On my Xiaomi Redmi Note 8T, trying to go into the location settings in Advanced Privacy crashes the app. This worked fine in 1.3. Rebooting does not change anything.

Also, App Lounge consistently fails to update the keyboard app “mozc for Android” for me, but I think this problem may already have existed in 1.3, not 100% sure though.

FP4 update ok and no problems so far

2 Likes

I updated successfully to v1.4q on my FP3+ and everything works smoothly. Thanks and congrats to the team!

I got one question, I keep reading about “eDrive”, e.g. in the release notes:

Am I supposed to have an Android eDrive App on my phone or is this mention in regards to the Nexcloud web instance?

1 Like

No problem for me too on FP4

1 Like

I have the issue on my OnePlus 6T (fajita) on Android 10 that the phone completely stops responding to any input and screen freezes when playing media sometimes, both with VLC and with NewPipe.

This used to happen in a previous version(1.1 or 1.2), then stopped happening after an update, and now is happening again. It sometimes stops responding for up to a minute or more which is quite disruptive and I would be happier on the previous version. If possible, please publish a fixed version because dealing with this again for upwards of a month is very unpleasant. :confused:

This morning, still on 1.3Q dev (S9+), this bug was back :frowning:
And updating to 1.4 didn’t solve anything :frowning:

Update went well and at a first glance, everything was fine - but at the moment photo sync does not work. Even a forced sync does not push the files to my nextcloud and i have no clue how to find information about went wrong.

On my GS290 and Tab6Lite all works like harm - wonderful!
Nice work Dev Team!
best regards
Stefan

1 Like

After update to 1.4 on my OnePlus Nord WiFi does not work anymore. When I try to enable WiFi the UI freezes for a few seconds and then it switches WiFi back to disabled.

On my oneplus nord 1.4-r dev, wifi works fine

1 Like