Feedback for v1.5

All good, got it just now :grinning:

It seems I was just impatient…the R builds are displayed now. Thanks to the team for this work!

Hi @beeblebrox, did you fix this issue ? I deleted trebuchet cache and storage as suggested by @aibd but this didn’t solve the problem.

In my case it is not “now and then” but always. Since the update the “recent app” buton has not worked correctly once.

I will check if an issue exists in gitlab already.

The Advanced Privacy bug related to a loss of localization signal when disabling/enabling hide my location seems to be solved on my FP4. Thanks again!

I actually just found the solution thanks to this gitlab issue ((Star2lte) Trebuchet Crashes When Trying To Retrieve Running Apps When No Launcher Is Set As Default (#4520) · Issues · e / Backlog · GitLab).

Trebuchet crashes because there is no default launcher selected in the default apps. So just set up a default launcher app in Settings > Apps > Default apps and it will fix the problem.


yes! setting my launcher (lawnchair) as the default did the trick. now it works fine. thanks a lot!!


Just updated a FP3+ from 1.4Q to 1.5Q. Update succeeded, however the Account Manager app now appears to be broken: trying to manage any Google account leads to a blank app windows (synchronizing an existing account, adding a new account).

I can’t find a related issue on GitLab.

1 Like

Well done. FP3+ update without any problem. Thanks!!

1 Like

Nothing for the S9+ 1.5 update?

Spark with Exchange doesn’t work anymore on my FP4.

1.5-q dev manual install available:
1.5-q stable manual install available:
1.5-q dev OTA update listed as available:
1.5-q stable OTA update listed as available:

What are you running currently according to Settings - About phone - Android version (tap on it) - /e/ OS version?

In fact, I just noticed a very annoying bug since V1.5: Unable to add a new account.
Step to reproduce: Go into account => New Account > choose any type of new account (ex. /e/) => The screen is blinking crazy…
Did some of you also have this bug? I’m on Fairphone 4…
Note that a reboot did not fix the issue…

The version is 1.4-20220929220045

So I just created the issue here:

Thank you to share if you got the same…

EDIT: I fixed the issue as followed: Go in settings => Account Manager app info => Clear user storage.

1 Like

I don’t believe that’s what it says in Settings - About phone - Android version (tap on it) - /e/ OS version, but anyway, the number matches 1.4-q-20220929220045-stable-star2lte.

Hmmm … The OTA link for stable ends with offering 1.3-q for me currently (I could swear it had up to 1.5-q on offer like dev does at the time I posted the links, but perhaps I’m hallucinating), perhaps refresh the updater or just try again later.


I use v 1.5 on Samsung GS7. Thanks for the upgrade !

Some apps not working anymore, app is fine but can’t start any video :

Disney+ : 2.13.0-rc3
Orange TV : 9.8.2
Ocs: 2.4.7

Hopefully Netflix is ok

I have it. Works well.

Just check several times for updates. Methinks they limit the download periods to lower the risk for users if the builds have an issue.

I just upgraded to 1.5 on FP3. Gesture navigation no longer works completely. Back to home (bottom to top) no longer work at all. Only previous gesture (left or right) works.

Just to be sure: are you experiencing echos on normal calls, too or only when on loudspeaker? For me the latter is the case.