Feedback for v1.5

Pl share feedback on the v1. 5 build for your devices and application you use in this thread. Refer category description here
A poll to get a better idea on each build.

  • I have updated to v1.5 on my device and it is working well
  • I updated to v1.5 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.5 (Please share the issue details on this thread)

0 voters

When sharing your feedback or issues, Please add the following details

  • Vendor Name
  • Device name
  • Device CodeName
  • Version of /e/OS or Stock which existed previously
  • Is the device Rooted / Not rooted

Refer this table for vendor, codename details

Refer this guide to share more details in your feedback


Beryllium updated.
Working perfectly… as usual with poco f1 phone :wink:

1 Like

Working good on Pixel

Samsung Galaxy Tab S5e SM-T720 updated via OTA-Update.
The first impression is good.

Mail app is still not working with MS Outlook accounts and OAuth2.

1 Like

Updated Sony Xperia Z5 compact. No issues. MicroG is still 2.24.

1 Like

Updated my Mi8 yesterday. So far running good. Lost 4% in 35min (doing nothing). MicroG ist still


Passing this info to the team. Will update

1 Like

Unfortunately we missed out adding the MicroG v0.2.25 .
The reason why we missed adding MicroG v0.2.25 to the builds is this version came out 8 days back, while the build we ran for testing was made on 5th Oct :slight_smile:

We are checking how and when we can release it. Will update in these threads.


Using Samsung S8, e OS version 0.23-20220406176461.
Update not showing in “system updater”.


I’m using a Pixel 5 (redfin), v1.4
The update shows in system updates, I can download it but when I click on install, it fails with an “install error” message.
I tried a couple of times, also to restart the phone, delete the update file and download it again, didn’t work.
Anything else I should try ?

Still not available on FP4 stable build. But I guess it will come soon…


Just upgraded manually from 1.4 to 1.5 on my oneplus nord avicii via adb, a major upgrade to android 11. And everything’s fine, even better than ever. :slightly_smiling_face:

1 Like

No Samsung S9 update showing yet.


My Fairphone 4 has /e/OS 1.4 installed. Though the latest release is 1.5-r. Tapping “refresh” results in “No new updates found”.

As I recall - the only settings I have changed relate to not updating the app lounge. I’m currently using F-droid - due to reported security issues with the app lounge (maybe those security “holes” have been resolved in the 1.5 releases?).

Thanks for \e\OS and any thoughts regarding the update issue.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


There is still no stable 1.5 for FP4. It will arrive in the coming days.

1 Like

Hi, friends, great work. On my pocophone f1 I did the system update update via OTA. It’s running all right.


Moto One 5G Ace:

In Files, if I enter the Downloads directory by using the upper left hamburger menu, I see an HUGE number of files that appear as ‘Downloading…’

If I enter through the tile button halfway down in the right hand column, the downloaded files are displayed normally.

This isn’t an experience-ruining issue, but something I noticed as I usually use the hamburger menu when navigating in Files.

a tricky one. It needs disabling of antitracking measures as is blocked and then you run into a broken intent filter in Mail. I’m filing the patch so might get changed soonish

1 Like

Hmm, get an installation error on it (Xperia Z5 Compact). Are you on Android 11?