Feedback for v1.8


thanks for your reply. I just installed the app and it seems to work at first try.

Merci beaucoup / thanks a lot!

1 Like

Fairphone 3+(updated)
e-1.7-s-20230111250406-dev-FP3 → e-1.8.1-s-20230203257074-dev-FP3
Not rooted

I updated a week ago without any complications. Everything went smooth.
Up to now no issues detected but i’m using not every possible service.
Also, i cannot confirm any higher battery consumption. Phone is behaving like before.
For me charging is necessary after 4-5 days.

I only recognized in Updater-App that after updating the hint on the new update is no longer displayed.
I did not activate the auto delete function nor deleted it manually. So from now you are not able to
export the downloaded Update-File.

Thanx to the team for good job.

  • Samsung
  • A5 2017
  • a5y17lte
  • R 1.7-20230111250687
  • Device not rooted

until today the 1.8.1 is not available for Android R while it is for Q (/e/ image ROM download). An issue in the build process? A way to workaround that?

You’ll probably have to wait for v1.9

1 Like

Bad news :sob:
I needed it for a lot of stuff :sob:

When upgrading to /e/ v.1.4 the IZLY app disappear from my smartphone, how such thing could be possible ?
I’ve been trying to reinstall it since last October after updates without success, and lastly with "APK Explorer & Editor” app :frowning_face:
More details here : Missing IZLY app on Samsung Galaxy S7
Any help is welcome

Hello Arm, I have the same issue with Samsung S8, could you please share the instructions and the source to get Android Vanilla? Many thanks!

Plain Android. Vanilla just means plain, sorry to get your hopes up :wink:

Solved my problem of message app crashing thanks to @ljoets:

I still have two light issues:

  • There is nothing listed in “Experimental Features” in “Developer options” anymore (is it normal?)
  • Sometimes message app crashes just after appearing when I click on a text notification (though I think it was already reported)

Many thanks!

  • Google
  • Pixel 4a 5G
  • bramble
  • /e/OS 1.7
  • rooted
    Everything works fine after OTA upgrade, Magisk is still installed after OTA, also a purchased app.
  • Xiaomi
  • A2
  • jasmine_sprout
  • /e/OS/ 1.7
  • rooted
    OTA upgrade worked fine, OS, Magisk and purchased app still running after OTA upgrade.

Fairphone FP4 (yes, I’ve got a new one :slight_smile: )
/e/OS 1.8.1-s-20230203257059-stable-FP4

When I got the new FP4 I first started it with Stock ROM and updated it. Then I installed /e/OS by using the EasyInstaller. Everything works fine so far.

Sm g950f
Not rooted

I had a problem with sd card. It was in readonly even after get formated. At one point, after trying many times to use sdcard through apps, an app ask to turn it r/w at last. After that it was working well.

After 1.8, SNCF connect app don’t install any more.
It’s a very useful app from French train transportation company

One plus 6T

1 Like

The notification light is working again since yesterday.

I had this error message when I tried to open the recent apps overview: “Trebuchet wird wiederholt beendet”. I think this is “Trebuchet keeps stopping” in English. The overview couldn’t be opened. A reboot didn’t help.

I’m not using the BlissLauncher, because it crashed all the time, after I have installed eOS 1.8.1. I’m using Nova Launcher instead.

Then I found out that there was no standard launcher selected in the settings any longer - neither Nova nor BlissLauncher. After I’ve selected Nova again, made it the standard launcher, it worked again.

I have an eOS 1.8.1, rooted with Magisk.


  • Xiaomi
  • MI 10T Pro
  • apollon
  • /e/OS 1.8.1-s-20230203257074-dev-apollon
  • not rooted

No issues so far, thanks alot for keeping this device alive!

/e/OS 1.8
Not rooted

Since the update the gallery has got some bugs. Every time I open it will take a while to show my pictures and if e.g. I delete some pictures it will delete them normally, but it takes really long to “update” the gallery (the pictures). There was not such an issue before the update

This is a known bug in 1.8.1 (regression):

Hopefully it should be fixed in the next 1.9 release OTA update :wink:

  • Motorola
  • Moto G (5S)
  • montana
  • problem existing since 1.0
  • Not rooted

The phone shuts down randomly, even twice a day, and has difficulties in rebooting.

Most often it hangs on reboot ( e with bouncing dot) and I’m forced to perform a hard shutdown.

On reboot it lose the current time and date, causing many alarms to fail or to reiterate unnecessarily.