Feedback for v1.8

Please share feedback on the v1. 8 build for your devices and how it is working with application you use.

Refer category description here

Builds will be rolling out in a staggered manner over the next couple of days. It will be released for a few devices at a time.

We will also have a poll to rate this build.

  • I have updated to v1.8 on my device and it is working well
  • I updated to v1.8 but I am having issues (Please share the issue details on this thread)
  • I am not able to update to v1.8 (Please share the issue details on this thread)

0 voters

When sharing your feedback or issues, Please add the following details

  • Vendor Name

  • Device name

  • Device CodeName

  • Version of /e/OS or Stock which existed previously

  • Is the device Rooted / Not rooted

Refer this table for vendor, codename details

Refer this guide to share more details in your feedback


Pixel 4a5g
Not rooted

All seems to be working well, OTA install. Edited to correct version was at e/OS1.7-s

1 Like

Also did:
e/OS1.8-r beta
not rooted
No 5G band yet or VoIP calling

1 Like

Google Pixel 3a so far so good

Samsung S8 (dreamlte)
not rooted
everything seems to be ok


/e/OS 1.7-s-20230111250406-dev-FP3
Not rooted

Apparently it’s working out well … in the end.

There was a little scare :open_mouth: when package installation abruptly switched* after just one minute to a slow-motion version of the start animation (the four blue Fairphone balls), then the e Recovery Version 1.8 () appeared:

Can’t load Android system. Your data may be corrupt. If you continue to get this message, you may need to perfrom a factory data reset and erase all user data stored on this device.

Try again
Factory data reset

Fortunately, “Try again” eventually took me to the nomal, upgraded /e/OS (now: 1.8.1-s-20230203257074-dev-FP3) :relieved: :white_check_mark:

Surprisingly (and temporarily adding to my worries) the whole process (including the unexpected visit to the Recovery and “Try again”) took only 16 minutes.

Already had a phone call right after that, seems everything’s still/again working.

* :exclamation: Additional information: During the process, I switched between German and English in the settings 2-3 times, including right before the scare moment. Might have disturbed the process.


Update went well without the problems described above. Just the package update took more than two hours.

Very nice hint during the update that you can skip a version :+1:

1 Like

Hello, installed 1.8 on my Samsung S9, it is working fine. One minor issue: in the Notification Panel it is not possible to change the color of the active symbols, there is only blue!
Is there a solution to get other colors?
Cheers, Slim

/e/OS 1.8
Not rooted

No notifications for french media like Le Monde, L’équipe or France Info

1 Like

Zenfone 8
Not rooted

All seems to be working well, OTA install.


XZ2 compact
Not rooted

Reboot to update was super quick like a normal boot.


Updated to 1.8.1-20230205257804-bardockpro
Everything works fine.
BQ Aquaris X Pro
Previous Version of /e/OS: 1.7-20230111250687
Device is not rooted

1 Like

Redmi Note 8T
updated from 1.7 to 1.8.1
not rooted

No issues so far.
Updating Mozc in App Lounge now works.

1 Like

my FP4 is running e/OS V1.5-20221030230467. When I try to update the system, I am told “no update found”. But I am telling you that we are at version 1.8.
Does anyone have any idea how to help me update?
Thank you in advance

I run with android 11
e/OS version : 1.5-r-20221030230467-dev-FP4

1 Like

Hello @Frat Are you maybe on stable? stable release has a bit of a delay. You might get it today…

Have look here how to find out:

Xiaomi Mi 9T (davinci) e-1.8.1-q-20230206257879-dev-davinci

  1. /e/ Recovery V1.8.1 ‘Q’ does not boot
  2. Both cameras are without function

The identical errors occur as with build e-1.7-q-20230112251029-dev

:mag_right: See more …

Hello Mihi,
thank you for your answer.
Yes i have a stable version but between the 1.5 and 1.8 version there are V1.6 and V1.7 and i had no updates for these versions.

I run with android 11
e/OS version : 1.5-r-20221030230467-dev-FP4

FP4 should have an OTA upgrade from Android 11 to Android 12.

Try manually checking for updates 4/5 times, what happens?

In your build number it says dev, so according to that you have no stable. Why you can’t find any update, I can not tell. Try the usual behavior of touching the icon for couple times. Manoj says at least 4 time. If that does not work and you want to forde it you can try to sideload it. Since you are on A11 R you will need to get familiar with the process if you want to get to A12 S. dev build do not get OS OTA upgrades.


Thank you.
do you think it’s because i use nova launcher ?
Otherwise, i will reinstall e/OS into v1.8…